Jump to content
Sign in to follow this  
vlad_pal

Fc4 Po Yum Update

Recommended Posts

Witam

 

Mialem FC3, zrobiłem upgrade do FC4 - wszystko poszlo gladko. Po jakimś czasie odpaliłem yum update, wszystko też poszło gładko, system się zupgradowal. Niestety od tego czasu, po zalogowaniu do systemu, na konsolach wyskakują dziwne komunikaty:

login(pam_unix)[2122]: session opened for user root by (uid=0) kernel: audit(1121205437.022:35): user pid=2122 uid=0 auid=4294967295 msg='PAM authentication: user=root exe="/bin/login" (hostname=?, addr=?, terminal=tty4 result=Success)' kernel: audit(1121205437.030:36): user pid=2122 uid=0 auid=4294967295 msg='PAM accounting: user=root exe="/bin/login" (hostname=?, addr=?, terminal=tty4 result=Success)' -- root[2122]: ROOT LOGIN ON tty4 kernel: audit(1121205437.047:37): user pid=2122 uid=0 auid=4294967295 msg='PAM session open: user=root exe="/bin/login" (hostname=?, addr=?, terminal=tty4 result=Success)' kernel: audit(1121205437.058:38): user pid=2122 uid=0 auid=4294967295 msg='PAM setcred: user=root exe="/bin/login" (hostname=?, addr=?, terminal=tty4 result=Success)' 

 

Po wejściu na ftp-a z innego kompa wyskakuje coś takiego:

 

kernel: audit(1121324833.463:14): user pid=2493 uid=0 auid=4294967295 msg='PAM authentication: user=magmaster exe="/usr/sbin/vsftpd" (hostname=172.30.10.170, addr=172.30.10.170, terminal=? result=Success)' kernel: audit(1121324833.487:15): user pid=2493 uid=0 auid=4294967295 msg='PAM accounting: user=magmaster exe="/usr/sbin/vsftpd" (hostname=172.30.10.170, addr=172.30.10.170, terminal=? result=Success)' kernel: audit(1121324833.512:16): user pid=2493 uid=0 auid=4294967295 msg='PAM setcred: user=magmaster exe="/usr/sbin/vsftpd" (hostname=172.30.10.170, addr=172.30.10.170, terminal=? result=Success)' 

 

To samo dzieje się gdy odpala się crontab. Mam tam program, który musi się odpalać co 2 minuty. W tej sytuacji nie da się pracować - co 2 minuty na ekran wywala śmieci.

Pod ixami nie ma tego problemu, ale ja zazwyczaj pracuje w trybie tekstowym i wchodzenie do trybu graficznego za każdym razem jest kłopotliwe.

Share this post


Link to post
Share on other sites

Takie pytanie. Czy FC3 była zainstalowana na partycji reiserfs? Bo coś ostatnio na a.p.c.o.l.newbie było, że C4 się sypie po upgradzie właśnie na takiej partycji.

Share this post


Link to post
Share on other sites

ja mam na ext3 i przy starcie mi wywala takie błędy tyle tylko że z demonem drukowania (cups się nazywa chyba z tego co pamiętam)

jednak widze je tylko podczas wczytywania systemu więc mi nie przeszkadza, więc olełem sprawę, skoro system chodzi dalej :P

ale moze ktoś to rozwiąże, to chętnie naprawie :]

 

już sie o to kiedyś pytałem Mhttp://www.fedora.pl/site/forum/index.php?showtopic=5613&hl=

Share this post


Link to post
Share on other sites

Yyy, bodajże w piątek trafiłem na podobny problem na angolskim forum fedorki, z tego co pamiętam było kilka sensownych odpowiedzi... poszukajcie.

Share this post


Link to post
Share on other sites
Niestety od tego czasu, po zalogowaniu do systemu, na konsolach wyskakują dziwne komunikaty:

Pakiet audit zainstalowany, a demon auditd włączony?

Share this post


Link to post
Share on other sites
Pakiet audit zainstalowany, a demon auditd włączony?

 

:D już zainstalowany i już dziła. Miałem audit-libs, ale nie było audit.

Wielkie dzięki za pomoc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×