Jump to content

Search the Community

Showing results for tags 'autostart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 2 results

  1. Witam wszystkich, Jeśli z jakiejś przyczyny nie możemy użyć tego Menu->Preferencje->Usługi -> firewall tzn. nasz firewall nie startuje z systemem, to możemy z konsoli wpisać $ sudo ufw enable a sprawdzamy czy zapora działa poleceniem sudo ufw status verbose lub sudo systemctl status ufw polecenie działa (sprawdzałem) nie tylko na Fedorze ale i na OpenSUSE i Majnaro no i na wszystkich Linuxach pochodzących od Debiana. Można tez jeszcze wykonać z konsoli systemctl start ufw zaraz po pierwszym poleceniu zamieszczonym w tym poście.
  2. baczek00

    Mediatomb - Automatyczny Start

    Witajcie, Posiadam Fedorę 20. Zainstalowałem sobie MediaTomb by oglądać filmy na TV i wszystko działa po za jednym. Mianowicie chciałbym by MediaTomb odpalał się automatycznie, dodałem go do usług zrobiłem: chkconfig --level 35 mediatomb on wszystko się pieknie dodało próbowałem też takiej konfiguracji: chkconfig --level 5 mediatomb on ale po ponownym uruchomienou komputera w logach mam to: 2014-04-07 00:36:09 INFO: Configuration check succeeded. 2014-04-07 00:36:09 ERROR: Could not determine interface address: Nie można przypisać żądanego adresu 2014-04-07 00:36:09 ERROR: Could not find interface: em1 Co oczywiście świadczy o nie odpaleniu lub znalezieniu dopowiedniego interfejsu siecowego. Jednak ja korzystam z interfejsu "em1" i jak wpisze już po uruchomieniu w konsoli recznie: service mediatomb restart Redirecting to /bin/systemctl restart mediatomb.service to wszystko jest ok, wiec domyślam się ze to jest ładowane jeszcze przed uruchomieniem interfejsu siecowego. Teraz pytanie gdzie to indziej dodać by startowało ok Pozdrawiam
×