Jump to content

Search the Community

Showing results for tags 'ps/2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 1 result

  1. Witam serdecznie wszystkich użytkowników. Odkąd zainstalowałem Windowsa 7 na swoim laptopie (Acer E5-571), nieustannie mam problemy z touchpadem. Posiadam zainstalowany system Windows 7 Enterprise x64 i równolegle najnowszą wersję Fedory. Problem polega na tym, że pod Windowsem touchpad działa doskonale, pod Linuxem też, ale potem pod Windowsem już przestaje. Wygląda to tak:-Bootuję Windowsa - touchpad działa-Restartuję w Fedorę - touchpad wciąż działa-Restartuję w Windowsa - kursor nie reaguje na nic, a w Menedżerze Urządzeń pojawia się błąd o treści: "Nie można uruchomić urządzenia (Kod 10)."Jedynym remedium okazuje się reflash biosu. Kiedy zainstaluję najnowszą wersję biosu pod Windowsem, to po wprowadzeniu ustawień touchpad ożywa. Aż do momentu, kiedy znów nie odpalę Linuxa. Co próbowałem zrobić do tej pory:-Wcześniejsza moja konfiguracja to były oba systemy zainstalowane w trybie legacy na partycjach MBR na dysku talerzowym, domyślnym dla tego laptopa. Problem występował.-Dorwałem dysk SSD Intela 160GB i zainstalowałem na nim oba systemy pod UEFI (gdzieś wyczytałem, że to powinno pomóc) na partycjach GPT. Problem wciąż nie ustępuje.-Próbowałem zmieniać w biosie ustawienia Secure Bootu - zarówno z wyłączonym, jak i z włączonym (i z jednym i drugim systemem dodanym do zaufanych) problem wciąż występuje. -Zainstalowałem najnowsze sterowniki pod Windowsa jakie udało mi się znaleźć, spoza supportu Acera. Nadal nic się nie zmieniło.Nie bardzo mam już pomysł, co z tym zrobić, stąd piszę na forum. Ktoś ma jakieś pomysły? Touchpad to Elan gadający przez PS/2, identyfikator w windowsowym menedżerze urządzeń to ACPI\ETD0502.Pytajcie śmiało o wszelkie szczegóły hardwareowe, których znajomości potrzebujecie.
×