Jump to content

Search the Community

Showing results for tags 'statyczne ip ubuntu server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 1 result

  1. Witam wszystkich. Mam problem z konfiguracją publicznego statycznego IP na moim Ubuntu Server. Nie wiem już co jest źle. Mam 4 interfejsy sieciowe o nazwach od em1 do em4 z czego em1 podpięty do LAN a em4 do WAN. Poniżej konfiguracja z /etc/network/interfaces: # The primary network interface auto em1 em4 iface em1 inet static address 192.168.100.202 network 192.168.100.0 netmask 255.255.255.0 broadcast 192.168.100.255 #gateway 192.168.100.2 #ta linia nie jest potrzebna jeśli niżej jest skonfigurowany GW, mam rację? dns-nameservers 192.168.100.2 iface em4 inet static address 31.X.X.180 network 31.X.X.176 #obliczona na podstawie maski i adresu interfejsu netmask 255.255.255.248 gateway 31.X.X.177 dns-nameservers 193.X.X.10 193.X.X.20 Powinienem dodać jakieś statyczne trasy czy coś? Z powyższą konfiguracją nie mogę połączyć się z serwerem z zewnątrz (nie odpowiada na ping). Komenda 'route -n' w konsoli daje takie info: Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 0.0.0.0 192.168.100.2 0.0.0.0 UG 0 0 0 em1 31.X.X.176 0.0.0.0 255.255.255.248 U 0 0 0 em4 192.168.100.0 0.0.0.0 255.255.255.0 U 0 0 0 em1
×