Jump to content

Search the Community

Showing results for tags 'wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 10 results

  1. Witam wszystkich, Dzisiaj w pracy miałem problem z zalogowniem się do wew. sieci (wifi), opis w skrócie: 1. W pracy kożystam z własnego laptopa z Fedorą, 2. NIe mogłem zalogować się do wew. sieci więc poszedłem do pomocy technicznej 3. Okazało się, że moje hasło wygasło i należy wpisać nowe (wymogi bezpieczeństwa, zawsze automatycznie po miesiącu) 4. Zresetowali mi, ale na Win po prostu wyskakuje monit o wpisanie starego i podanie nowego hasła w momencie próby zalogowania do sieci Pytanie tylko jak to zrobić na linux-ie, żeby nie trzeba było chodzić do nich co miesiąc?? Tutaj moja konfiguracja suplikanta: http://postimg.org/gallery/21ax0ddeg/ pozdrawiam i zgóry dziękuje za pomoc
  2. Odkąd mam nowego laptopa nie mogę się uporać z działaniem wifi na linuxie. Wifi działa, ale po bliżej nieokreślonym czasie zawiesza się, nie rozłącza z siecią, tylko zamiera ruch, po kliknięciu w menadżerze sieci na wyłączenie wifi, kilkanaście sekund zawiechy i dopiero wyłącza. Po ponowym połączeniu działa i powtórka z rozrywki. Próbowałem wielu rozwiązań, żadne nie skutkowało począwszy od kombinowaniu z poleceniem modprobe po sterowniki z windowsa. Wklejam wyniki lspci 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06) 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) 00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05) 00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04) 00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05) 00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05) 00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5) 00:1c.1 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #2 (rev d5) 00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5) 00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d5) 00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05) 00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05) 00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05) 00:1f.5 IDE interface: Intel Corporation 8 Series/C220 Series Chipset Family 2-port SATA Controller 2 [iDE mode] (rev 05) 01:00.0 3D controller: NVIDIA Corporation GM107M [GeForce GTX 860M] (rev a2) 08:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter 09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10) 0a:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5249 PCI Express Card Reader (rev 01)
  3. Witam, jestem początkującym użytkownikiem Fedora 20 w środowisku graficznym KDE. Mam problem z połączeniem z internetem. Nie potrafię wyszukać żadnych sieci bezprzewodowych, chociaż posiadam Network Manager. Nie wiem w czym problem, możliwe, że system nie widzi karty sieciowej, ale nie posiadam żadnej wiedzy w tym temacie, więc nie będę się wymądrzać. Posiadam laptopa Asus R510VB, intel core i5 3230M 2,6GHZ 8GB Ram oraz router Netiaspot
  4. jarkopolo

    Agent Wifi Znikł

    Witam, Szukałem pomysłu już wszędzie, mam Fedore 19, i pojawił się prosty problem, koło zegarka znikł mi agent umożliwiający konfigurację sieci. jeżeli w 'system settings' w 'network settings' spróbuję edytować jakieś połączenie, wyświetla mi się 'No agent were available for this request', jednakże po kliknięciu OK, manager się otwiera, co nie zmienia faktu że ten mały obok zegarka, poszedł na spacer... dzięki za pomoc.
  5. Witam wszystkich jestem kompletnym noobem jeśli chodzi o Linuxa tak więc proszę o łopatologiczne odpowiedzi Mam problem z moim Acerem 5750G zdecydowałem iż pierwszą dystrybucja linuxa z jaką chce się zderzyć będzie Fedora jednak z tego co widzę kompletnie nie wykrywa ona mojego WiFi. Szukałem odpowiedzi w internecie na temat jego rozwiązania jednakże podane tam sposoby zdają się już nie działać. W większości tematów pytano tam o ifconfig i lspci tak więc zamieszczam je tutaj. em1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.88.104 netmask 255.255.255.0 broadcast 192.168.88.255 inet6 fe80::de0e:a1ff:fe24:f836 prefixlen 64 scopeid 0x20<link> ether dc:0e:a1:24:f8:36 txqueuelen 1000 (Ethernet) RX packets 9372 bytes 9550298 (9.1 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 7697 bytes 1106215 (1.0 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 16 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 0 (Local Loopback) RX packets 0 bytes 0 (0.0 RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09) 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09) 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) 00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04) 00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04) 00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04) 00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4) 00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4) 00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04) 00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 04) 00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 04) 00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04) 00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 04) 01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce GT 630M] (rev a1) 02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe (rev 10) 02:00.1 SD Host controller: Broadcom Corporation NetXtreme BCM57765 Memory Card Reader (rev 10) 02:00.2 System peripheral: Broadcom Corporation Device 16be (rev 10) 02:00.3 System peripheral: Broadcom Corporation Device 16bf (rev 10) 03:00.0 Network controller: Broadcom Corporation BCM43227 802.11b/g/n Z tego co wyczytałem powinien mi pomóc sterownik broadcom-wl jednak ni jak nie mogę go ściągnąć za pomocą yuma.
  6. Witam, na wstępie chciałbym nadmienić iż jestem początkującym użytkownikiem Fedory. Posiadam wersje 18 wersję 64 bitową. Przejdźmy zatem do problemu. Zainstalowałem Fedorę gdyż chciałem zacząć (ponownie) zabawę z Linuksem i oczywiście zdobyć doświadczenie. Na moim laptopie (jest to Lenovo z580) chciałem zainstalować dwa systemy, Fedora oraz Backtrack. Poprzednio miałem Windows 7 x64 i nie miałem problemów z kartą sieciową. Teraz po zainstlowaniu Fedory pojawił się dziwny problem, mianowicie przy LiveDVD prosiło o połączenie z internetem i wybrałem karte WiFi. Niestety system się zawiesił, brak jakiejkolwiek reakcji. Po ponownym uruchomieniu zauważyłem, że tryb samolot jest włączony, przy jakiejkolwiek próbie zmiany tego stanu system ponownie się zawieszał, zatem podłączyłem kablem laptopa i zainstalowałem normalnie system, gdyż myślałem, że jest to problem LiveDVD albo brak update'u. Nic bardziej mylnego. Po uruchomieniu systemu tryb samolot był dalej włączony i przy próbie zmiany system łapał zawieszkę. Update nic nie dał. Próbowałem włączać i wyłączać WiFi w BIOSie i pomogło to o tylę, że tryb samolot nie jest już cały czas aktywny i mogę go swobodnie przełączać, lecz tam gdzie powinien być guzik zmiany stanu "Bezprzewodowe" napisane jest "sprzęt jest wyłączony". Probowałem nacisnąć przycisk funkcji na laptopie i zmienia to stan trybu samolot oraz pokazuje przełącznik zamiast informacji o wyłączonym sprzęcie jedak gdy próbuje zmienić stan przełącznikiem to zmienia się on natychmiast na tą informacje. Bluetooth działa bez problemu. Próbowałem podłączyć także karte na USB lecz jest ona wyłączona a dioda się nie pali. Moje obserwacje systemu win7 pokazały że pomimo wyłączonego wifi z klawisza funkcji karta na USB nadal działał, tutaj pokazuje tylko że jest podłączona lecz dioda się nie świeci. Wklejam log z rfkill
  7. Witam. Mam problem z wifi, mianowicie po włączeniu laptopa (Acer Aspire 3690) wifi działa ale po jakimś czasie się rozłącza i trzeba laptopa zrestartować. problem występował zarówno na fedorze 17 jak i 18. dziś zainstalowałem f18 z myślą, że nie będzie tego problemu jednak się mylilem. karta to jak się nie myle broadcom. Może ktoś miał taka dolegliwość i ją rozwiazał ?
  8. Witajcie. Niedawno zainstalowałem Fedorę 18 ze środowiskiem graficznym XFCE na moim laptopie. Ogółem wszystko w porządku, system świetnie działa, lecz niestety nie wszystko okazało się być w porządku. Otóż nie umiem połączyć się z moją siecią WiFi. System oczywiście ją wykrywa i prosi o hasło, które wpisuję, lecz później chwilę czekam i otrzymuję komunikat, że nie udało się nawiązać połączenia. Hasło wpisuję poprawne. Nie byłoby w tym nic dziwnego, gdyby nie fakt, że wcześniej na tym samym laptopie zainstalowałem Fedorę 18 z LXDE i WiFi zadziałało bez problemów. Jednak bardziej jestem za XFCE i przeinstalowałem system jeszcze raz, gdyż i tak nie miałem jeszcze nic zrobione na tej Fedorze z LXDE. Dlaczego tak się dzieje? Nigdy nie podejrzewałbym, że środowisko graficzne ma wpływ na możliwość połączenia z siecią WiFi.
  9. Cześć. Mam w domu sieć na routerze wifi Tp-Link. Do sieci podłączone sa 4 kompy: Windows XP; Win 7; Fedora 16 i Fedora 18 Na fedorze łącząc sie z wifi nie działa mi dropbox. Nie chce sie połączyć już na starcie. Na komputerach z Winda dropbox cały czas działa. Problem znika gdy łaczę sie przez hotspot telefonu z androidem oraz sieć komórkowa. Wtedy dropbox śmiga. Przeinstalowałem Fedore Wyłączyłem firewalla Wyłączyłem selinuxa wgrałem nowe oprogramowanie do routera połączyłem sie z routerem przez kabel i bez zabezpieczeń nic nie daje rady ma ktos jakies pomysly??
  10. Witam! Jestem nowym uzytkownikiem Fedory 16. Wczesniej probowalem dzialac na ubuntu 11.10 oraz 12.04, jednak moja karta graficzna nie pozwolala mi nawet na odpalenie tych OS'ow. Na szczescie jednak fedora obsluguje moja grafike. Lecz tutaj pojawia sie inny problem 'w zamian'. Posiadam usb wifi tp link wn723n, niestety sterowniki nie zainstalowaly sie automatycznie jak na ubuntu, Szukalem odpowiedzi najpierw na google, aczkolwiek jedyne wyniki jakie uzyskalem to dyskusje proxow na forach z ktorych nie wiele wnioskuje... nie znam jeszcze tych wszystkich polecen. Przeszukalem forum pod katem instalacji wifi jednak nie znalazlem wynikow dotyczacych mojego odbiornika. Probowalem zadzialac z plytki instalacyjnej, ktora producent zaopatrzyl jedynie w stery pod windows. Moje pytanie : czy sa w ogole stery do tego szitu pod linuxa?? Moze mi ktos pomoc to ogarnac? Jestem gotowy na podjecie dzialania, ale jesli chodzi o linuxy jestem totalnie zielony. Bardzo prosze o pomoc. Za brak polskich znakow przepraszam...windows i jego fanaberie...
×