Jump to content

Search the Community

Showing results for tags 'bootloader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 3 results

  1. wojo44

    Windows Przepadł

    Cześć, po instalacji fedory 23, po włączeniu komputera przy wyborze systemu można natrafić tylko na fedore, nie ma mojego Windowsa 10, który znajduje się na innej partycji. W nautulisie widać dyski windowsa bez problemu, tak samo w gparted, jak więc można go przywrócić i uruchomić przy włączeniu komputera? Dzięki za pomoc. PS. jako że nie jestem doświadczonym użytkownikiem i korzystam z linuksa dosyć sporadycznie, proszę was o wyrozumiałość, i pewne objaśnienie problemu i rozwiązania, bo chciałbym się też czegoś nauczyć.
  2. Cześć, korzystałem z windowsa8.1, stwierdziłem, że zainstaluje sobie fedore, obok. No i pojawił się problem. Nie widzi mi przy starcie systemu windowsa. Szukałem w Internecie i niestety nie pomogły mi rozwiązania, które znalazłem. Przeglądając temat https://ask.fedoraproject.org/en/question/39345/dualboot-fedora-20-windows-8-on-separate-drives/?answer=44814#post-id-44814 skorzystałem z tego, żeby zmodyfikować mój plik grub.cfg, menuentry 'Microsoft Windows 8.1' { set root='hd1,gpt2' chainloader /EFI/Microsoft/Boot/bootmgfw.efi boot } U mnie niestety nie ma foldery Microsoft w EFI, no i nie udało się znaleźć tego pliku bootmgfw.efi, nie wiem czy próbowanie tego w ten sposób jest pójściem w dobrym kierunku. Rozwiązywał ktoś z was podobny problem? --- Pozdrawiam Adam
  3. Hello again Jak na razie działa mi wciąż moja Fedora , ale potrzebowałem sterowników NVIDIA by moja karta grafiki działała w 100% więc zainstalowałem driver , po restarcie zauważyłem że nie ma już tego okrągłego logo po środku okna podczas ładowania tylko taki stary pasek na dole ekranu leci. Jak przywrócić spowrotem oryginalny wygląd ?
×