Jump to content

Search the Community

Showing results for tags 'instalacja'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 17 results

  1. wojo44

    Windows Przepadł

    Cześć, po instalacji fedory 23, po włączeniu komputera przy wyborze systemu można natrafić tylko na fedore, nie ma mojego Windowsa 10, który znajduje się na innej partycji. W nautulisie widać dyski windowsa bez problemu, tak samo w gparted, jak więc można go przywrócić i uruchomić przy włączeniu komputera? Dzięki za pomoc. PS. jako że nie jestem doświadczonym użytkownikiem i korzystam z linuksa dosyć sporadycznie, proszę was o wyrozumiałość, i pewne objaśnienie problemu i rozwiązania, bo chciałbym się też czegoś nauczyć.
  2. Mam serwer: płytę : NCLV-DS. Asus Server processor: Intel® Xeon CPU 3.2 GHz FSB speed: 800MHz Ram 1Gb ECC Na serwerze Fedora Core release 6 (Zod) Kernel 2.6.18-1.2798.fc6 on an i686 Mam tu działającego Apache z php i mysql , stronę na Joomli, Moodle'a, Proftpf i kilka innych mniej ważnych programów. Chciałbym zainstalować wyższą wersje Fedory. Mam przygotowaną Fedorę 17. Chyba wyższa mi nie ruszy z obsługą Gnoma na tej maszynie. Proszę o podpowiedź: 1. Czy Fedora 17 ma php 5.3.2 lub późniejsze i MySQL 5.0.25 lub późniejsze? 2. Czy w Fedorze 17 instalator yum i działa bez problemu, czy trzeba coś zmieniać w ustawieniach? 3. Jak przeprowadzić bezpiecznie istalację Fedory 17 na mojej FC6, by nie utracić danych i swojej dotychczasowej pracy?
  3. Witam, Mam nowego laptopa DELL inspiron 5749, na dysku W8 i Linux Mint. Problem polega na tym że chciałem wrócić do Fedory ale jak w temacie system Live nie wstaje. Mint działa normalnie, pen na drógim lapie tez. W logu taki oto wpis: kernel: [drm:drm_edid_block_valid [drm]] *ERROR* EDID checksum is invalid , remainder is 1 Could not boot. Wertowałem google ale konkretnie takiego czegoś nie znalazłem. Jeżeli ktoś może pomóc to bardzo byłbym wdzięczny.
  4. Witam, jest wiele podobnych wątków do mojego, ale swojego problemu nie rozgryzłem. Chcę zainstalować fedorę obok w7, ale uefi bardzo mi w tym przeszkadza. Instalator krzyczy o partycję /boot/efi, ale nawet jeśli ją stworzę, to i tak nie pozwala przejść dalej http://images68.fotosik.pl/916/b638c06a79648ea8.png Automatyczne partycjonowanie również nie działa http://images66.fotosik.pl/916/8bc2621e43d57f3c.png. Jeśli dodam partycje ręcznie, to efekt jest taki http://images70.fotosik.pl/915/23c51be2d3b46d2d.png Gdzieś na youtubie zobaczyłem, że partycja /boot/efi powinna być też w sekcji windowsa, ale jak to zrobić? Windowsowy menedżer nie pozwala na dodanie kolejnej partycji. Bios mam tak ubogi, że nawet nie ma opcji wyłączenia uefi :/ dziwne jest też to, że ubunciaki i debiany mogę zainstalować bezproblemowo... Pomoże ktoś, jak się z tym uporać?
  5. Szanowni Forumowicze! Lubię mieć nowe wersje Libreoffice. Najwięcej na komputerze piszę tekstów, różnych dokumentów. Jednak od wersji 4.4.2 nie mogę zainstalować poprawnie i potem używać programu. Do wersji 4.3 z różnymi numerkami na końcu nie miałem problemów absolutnie żadnych. Instalowałem pobrane ze strony http://www.documentfoundation.org/ pakiety rpm i wszystko śmigało. Od wersji 4.4.2 coś się popsuło. Problemy miałem już na fedorze 19. Teraz zainstalowałem fedorę 21 i jest to samo. Przy instalacji wywala bardzo dużo komunikatów (ale nie błędów). Po uruchomieniu interfejs programu jest nieczytelny, ma plamy, nakładki, przebitki spod spodu. Nie pomaga usuwanie ustawień, katalogów poprzednich wersji... Ktoś ma jakieś informacje, co się dzieje? Jakoś sobie można poradzić z tym? Pozdrawiam - JanuszWo
  6. Mam nadzieje że komuś to ułatwi życie Instalujemy wszystkie sterowniki ze strony brother albo z tego miejsca download sprawdzamy czy sterownik obsługuje nasz model drukarki Wpisujemy w terminalu brsaneconfig3 -q odnajdujemy nasz model w moim przypadku 55 "DCP-J315W" dodajemy skaner brsaneconfig3 -a name=DCP-J315W model=DCP-J315W ip=192.168.01.71 uwaga !!w moim przypadku znaczenia miało podanie name oraz model tak jak wyżej wcześniej wpisywałem tak jak znalazłem w internecie : brsaneconfig3 -a name=DCPJ315W model=DCP-J315W ip=192.168.01.71 to skaner nie działał prawidłowo [gdzie ip: xxx.xxx.xxx.xxx] to ip jakie przypisze sobie drukarka po połączeniu z routerem <­ w moim przypadku, zobaczyć można w opcjach drukarki: Menu>Sieć>TCP/IP>Adres IP sprawdzamy czy scaner sie zainstalował scanimage -L po tym skaner działa jak by nie działał ponoć można do instalować poniższe pakiety. Ja nie musiałem tego robić su -c "yum -y -d 10 -e 1 install cups-devel" su -c "yum -y -d 10 -e 1 install net-snmp-devel" su -c "yum -y -d 10 -e 1 install libusb-devel" su -c "yum -y -d 10 -e 1 install sane-backends-devel" su -c "yum -y -d 10 -e 1 install xsane" choć myślę że dwa ostatnie wystarczą,
  7. Witam Jestem nowym użytkownikiem i świeżym odbiorcą fedory. Podoba mi się w niej innowacyjność i pomysłowość. Jestem ciekawy tego systemu, natomiast chcę mieć oryginalnego windowsa u siebie chcę mieć ubuntu które bardzo lubię/cenię i jest proste no i fedora jako dodatek do nauki i zabawy Mam lapka Intel Core2Duo 2,2Gh, Grafikę Nvidia podstawową maks 512 Ram, Dysk 320Gb i na razie 2 Gb Ramu. Szukałem kilka stron z opisem jak instalować ale wolę dopytać specjalistów w tej dziedzinie. Ponieważ nie jestem jakimś już mega ciamajdą znalazłem kilka wątków które dały mi odpowiedzi ale nie na wszystko. Linki które znalazłem : http://askubuntu.com/questions/156045/how-do-i-triple-boot-ubuntu-fedora-and-windows-7 http://wiki.fedora.pl/wiki/Poradnik_F20_%28Heisenbug%29#Uruchomienie_instalatora http://www.linuxbsdos.com/2013/03/05/triple-boot-windows-7-ubuntu-12-10-and-fedora-18-on-one-hdd/2/ Natomiast one nie są na tyle dokładnie opisane że mam kilka pytań. Napiszę jak ja widzę tą instalację tych 3 systemów na jednym dysku i proszę o ewentualną korektę 1. Najpierw na kartce dzielę sobie jak mam mieć rozłożone dyski. -> w moim przypadku 320GB (20Gb to dane awaryjne więc mam 300Gb dla siebie) Windows XP 146Gb (Win 50Gb / 30Gb Film / 25 Gb Mp3 / 26Gb prog / 15Gb dok) Fedora (/ 15Gb ; swap 2Gb ; /home 10Gb ) Linux (/ 15Gb ; swap 2Gb ; /home 10Gb) 2. Teraz instaluje Windows Xp dzieląc dysk na partycje które chcę czyli 50/30/25/26/15 3. Nastepnie Fedora: / swap i /home 4. Linux: / swap i /home 5. W tym przypadku GRUB2 instaluje się z Linuxa i dzięki temu mogę odpalić dowolny system bo GRUB odnajduje wszystkie. Cieszę się 3 systemami na jednym HDD. Ale jeszcze: Przy ubuntu nigdy nie martwiłem się o sumy kontrolne a przy feodrze w wiki jest: czy suma kontrolna SHA256 ściągniętego pliku ISO jest poprawna. Czy muszę to sprawdzać? czy nie pobieram po prostu płyty z Fedorą i instaluje normalnie jak ubuntu? Dziękuję za odpowiedzi! Pozdrawiam Poohateq
  8. wojo44

    Problemy Po Instalacji

    Witam Wszystkich, po instalacji fedory na dysku, GRUB ani bios nie widzi Windowsa 8. Co więcej, w biosie także nie widać odtwarza CD/DVD. Problemem także jest to, że BIOS widzi USB z wersją Live Fedory 20, ale nie widzi CD i USB z Ubuntu. Następnie, po aktualizacji systemu i po instalacji sterowników do karty graficznej i kilku innych pakietów (kodeki, Adobe, itd.) po ponownym uruchomieniu komputera Fedora nie ładuje się do końca, lecz pojawia się ciąg znaków, po czym nic nie następuje, więc w zasadzie nie mogę korzystać z żadnego systemu, poza wersją Live Fedory 20 na USB. Z góry dziękuję za pomoc. Konfiguracja komputera: Asus R510V Intel Core i5 3230M 2,6GHz DVD Sup.MTI Memory 8GB
  9. Blamage

    Fedora 19 A Gpt

    Witam, mam problem z instalacją Fedory 19 na moim komputerze. Aktualnie posiadam na nim Minta i Win7 (64 bit). Wyciąg z fdiska wygląda tak: Disk /dev/sda: 640.1 GB, 640135028736 bytes głowic: 255, sektorów/ścieżkę: 63, cylindrów: 77825, w sumie sektorów: 1250263728 Jednostka = sektorów, czyli 1 * 512 = 512 bajtów Rozmiar sektora (logiczny/fizyczny) w bajtach: 512 / 4096 Rozmiar we/wy (minimalny/optymalny) w bajtach: 4096 / 4096 Identyfikator dysku: 0x000ed5f5 Urządzenie Rozruch Początek Koniec Bloków ID System /dev/sda1 2048 600000511 299999232 83 Linux /dev/sda2 * 610000896 610205695 102400 7 HPFS/NTFS/exFAT /dev/sda3 610205696 662634495 26214400 7 HPFS/NTFS/exFAT /dev/sda4 662634496 1250260991 293813248 f W95 Rozsz. (LBA) /dev/sda5 662636544 1040545791 188954624 7 HPFS/NTFS/exFAT Za ostatnią partycją NTFS (przeznaczonej na dane pod Windowsem) mam 100 GB wolnego miejsca, na którym chciałam zainstalować Fedorę. Po zbootowaniu z usb na początku wszystko wygląda świetnie, język, godzina, klawiatura, no i przychodzi pora na partycjonowanie dysku. Automatyczna próba kończy się niepowodzeniem (dowiaduję się, że nie mam wystarczającej ilości miejsca. Do wyboru mam odzyskiwane miejsca lub ręczne partycjonowanie. Na początku wybrałam tę drugą opcję. Stworzyłam partycję ext3, punkt montowania, wiadomo. Niestety instalator poinformował mnie, że nie udało się stworzyć partycji z powodu braku "etykiety typu gpt". Oznaczało to dla mnie kłopoty, wszak mój dysk nie był gpt... Poszperałam w google i trafiłam na wzmiankę, że muszę utworzyć partycję bootbios. Stworzyłam, nic nie pomogło. Błąd nadal ten sam. Automatyczne próby partycjonowania umierają jedna za drugą. Postanowiłam więc wybrać opcję odyskiwania miejsca i zmniejszyć sda1. Niestety, uporczywy błąd pozostał i tu rodzi się moje pytanie: Czy w bezmiarze mojej głupoty próbowałam zainstalować system na dysku który nie jest gpt i muszę naprawdę dokonać konwersji czy może przyczyna mojego problemu leży gdzie indziej? Pozdrawiam, Aleksandra.
  10. mgar93

    Instalacja Gg 12.

    Czy ktoś już próbował zainstalować komunikator gg na Fedorze. Wyszła już wersja na linux-a, lecz tylko na Ubuntu i stąd moje pytanie czy na fedorze też pójdzie oraz jak to zrobić?
  11. Witam. Potrzebuje zainstalować program, który mi jest potrzebny, jednak nie mam już wolnej przestrzeni. Dlatego moje pytanie brzmi: czy można zmienić docelowy katalog instalacji? Jeśli tak to bardzo proszę o wskazówki jak to zrobić.
  12. Witam. Jestem świeży w Linuksie. Zacząłem instalować tuner MANTA DVBTUSB01 zgodnie z instrukcją ze strony: http://www.manta.info.pl/forum/dvbtusb01/dvbtusb01-na-ubuntu/ pod systemem FEDORA 15. Do punktu montowania szło wszystko ok potem wyskoczyło mi coś takiego. Na końcu widać błąd budowy. Nie wiem o co chodzi. Czy trzeba coś zmienić w jakimś pliku ?.Proszę o pomoc. Oto co wypisało w konsoli: ./build Checking if the needed tools for Fedora release 15 (Lovelock) are available Needed package dependencies are met. ************************************************************ * This script will download the latest tarball and build it* * Assuming that your kernel is compatible with the latest * * drivers. If not, you'll need to add some extra backports,* * ./backports/<kernel> directory. * * It will also update this tree to be sure that all compat * * bits are there, to avoid compilation failures * ************************************************************ ************************************************************ * All drivers and build system are under GPLv2 License * * Firmware files are under the license terms found at: * * http://www.linuxtv.org/downloads/firmware/ * * Please abort if you don't agree with the license * ************************************************************ **************************** Updating the building system **************************** From git://linuxtv.org/media_build * branch master -> FETCH_HEAD Already up-to-date. make: Wejście do katalogu `/root/v4l/media_build/v4l/media_build/linux' wget http://linuxtv.org/downloads/drivers/linux-media-LATEST.tar.bz2.md5 -O linux-media.tar.bz2.md5.tmp --2013-03-07 22:48:09-- http://linuxtv.org/downloads/drivers/linux-media-LATEST.tar.bz2.md5 Translacja linuxtv.org... 130.149.80.248 Łączenie się z linuxtv.org|130.149.80.248|:80... połączono. Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK Długość: 93 [application/x-bzip2] Zapis do: `linux-media.tar.bz2.md5.tmp' 100%[=================================================================================================>] 93 --.-K/s w 0s 2013-03-07 22:48:09 (2,65 MB/s) - zapisano `linux-media.tar.bz2.md5.tmp' [93/93] make: Opuszczenie katalogu `/root/v4l/media_build/v4l/media_build/linux' make: Wejście do katalogu `/root/v4l/media_build/v4l/media_build/linux' tar xfj linux-media.tar.bz2 rm -f .patches_applied .linked_dir .git_log.md5 make: Opuszczenie katalogu `/root/v4l/media_build/v4l/media_build/linux' ********************************************************** * Downloading firmwares from linuxtv.org. * ********************************************************** dvb-fe-bcm3510-01.fw dvb-fe-or51132-qam.fw dvb-fe-or51132-vsb.fw dvb-fe-or51211.fw dvb-fe-xc5000-1.6.114.fw dvb-ttpci-01.fw-261a dvb-ttpci-01.fw-261b dvb-ttpci-01.fw-261c dvb-ttpci-01.fw-261d dvb-ttpci-01.fw-261f dvb-ttpci-01.fw-2622 dvb-usb-avertv-a800-02.fw dvb-usb-bluebird-01.fw dvb-usb-dib0700-1.20.fw dvb-usb-dibusb-5.0.0.11.fw dvb-usb-dibusb-6.0.0.8.fw dvb-usb-dtt200u-01.fw dvb-usb-terratec-h5-drxk.fw dvb-usb-terratec-h7-az6007.fw dvb-usb-terratec-h7-drxk.fw dvb-usb-umt-010-02.fw dvb-usb-vp702x-01.fw dvb-usb-vp7045-01.fw dvb-usb-wt220u-01.fw dvb-usb-wt220u-02.fw v4l-cx231xx-avcore-01.fw v4l-cx23418-apu.fw v4l-cx23418-cpu.fw v4l-cx23418-dig.fw v4l-cx23885-avcore-01.fw v4l-cx23885-enc.fw v4l-cx25840.fw ****************** * Start building * ****************** make -C /root/v4l/media_build/v4l/media_build/v4l allyesconfig make[1]: Wejście do katalogu `/root/v4l/media_build/v4l/media_build/v4l' make[2]: Entering directory `/root/v4l/media_build/v4l/media_build/linux' Applying patches for kernel 2.6.38.6-26.rc1.fc15.i686.PAE patch -s -f -N -p1 -i ../backports/api_version.patch patch -s -f -N -p1 -i ../backports/pr_fmt.patch patch -s -f -N -p1 -i ../backports/v3.1_no_export_h.patch patch -s -f -N -p1 -i ../backports/v3.1_no_dma_buf_h.patch patch -s -f -N -p1 -i ../backports/v3.1_no_pm_qos.patch patch -s -f -N -p1 -i ../backports/no_atomic_include.patch patch -s -f -N -p1 -i ../backports/v4l2-compat-timespec.patch patch -s -f -N -p1 -i ../backports/v2.6.38_use_getkeycode_new_setkeycode_new.patch Patched drivers/media/dvb-core/dvbdev.c Patched drivers/media/v4l2-core/v4l2-dev.c Patched drivers/media/rc/rc-main.c make[2]: Leaving directory `/root/v4l/media_build/v4l/media_build/linux' ./scripts/make_kconfig.pl /lib/modules/2.6.38.6-26.rc1.fc15.i686.PAE/build /lib/modules/2.6.38.6-26.rc1.fc15.i686.PAE/build 1 Preparing to compile for kernel version 2.6.38 File not found: /lib/modules/2.6.38.6-26.rc1.fc15.i686.PAE/build/.config at ./scripts/make_kconfig.pl line 33, <IN> line 4. make[1]: *** [allyesconfig] Błąd 2 make[1]: Opuszczenie katalogu `/root/v4l/media_build/v4l/media_build/v4l' make: *** [allyesconfig] Błąd 2 can't select all drivers at ./build line 451. szukałem wszędzie i znalazłem ze trzeba wykonać takie polecenie: >> apt-get install linux-headers-$(uname -r) po wpisaniu go wyskakuje coś takiego: >> apt-get install linux-headers-$(uname -r) Reading Package Lists... Done Building Dependency Tree... Done E: Couldn't find package linux-headers-2.6.38.6-26.rc1.fc15.i686.PAE jak wpisuję: >> uname -a Linux 2.6.38.6-26.rc1.fc15.i686.PAE #1 SMP Mon May 9 20:36:50 UTC 2011 i686 i686 i386 GNU/Linux Wiem ze brakuje mi pakietów, co dalej mam zrobić proszę o poradę.
  13. Polieses

    Ovirt - Brak Hosta

    Witam Mam nadzieje, że obrałem dobry dział. Mam Fedore 17 na laptopie. Zainstalowałem ovirt'a 3.1 do testów. Sam panel śmiga. Ale w zakładce host, nie ma żadnej maszyny. Powinna być ta na której stoi panel. Użyłem NFS, nie wiem czy poprawnie. Próbowałem dodać ręcznie hosta ale w zakładce "Power Management" mam "type" nic generalnie nie mogę dobrać. W data center mam jedną pozycje, w niej jest czerwont trójkącik obrócony ku dołowi. Zainstalowałem vdsm. Według tego: http://wiki.ovirt.org/wiki/Installing_VDSM_from_rpm. Tworzyłem sieć em1 i bridget ovirtmgmt. Możliwe, że jest źle skonfigurowane, bo używam wifi. Edytując ifcfg-moja_sieć_wifi pada mi połączenie. A jak resetuje to mam kominikat: [root@localhost network-scripts]# service network restart Restarting network (via systemctl): Job failed. See system journal and 'systemctl status' for details. [FAILED] No i generalnie nie działa mi internet... Więc musiałem cofnąć ustawienia. Może ktoś miał styczność z ovirtem i może mi pomóc. Z góry dziękuje.
  14. Witam, Opiszę dokładnie sytuacje w skrócie telegraficznym: 1. Podpiąłem stary dysk (40gb) 2. Zrobiłem format. 3. Zainstalowałem na nim Fedorę 17 (z płyty) 4. Pobrały się aktualizację. 5. Wysypało błędami i przestało kompletnie działać. 6. Zrobiłem ponowny format tego dysku (40gb) Teraz nawet nie mogę odpalić live cd z plyty (która jest sprawna, działa na innym komputerze). Sypie błędami, kernel panic a linie z błędami latają jak w matrixie. Probowałem zainatlować w basic graphic mode. Również nie działa. Proszę o pomoc. Pozdrawiam.
  15. Witam Chciałem zainstalować Fedorę 17 (pełna wersja DVD), ale w graficznym instalatorze dochodzę do pierwszego ekranu (pusta forma, wyszarzony przycisk Dalej) i nie mogę rozpocząć instalacji. Z tej samej płytki zainstalowałem Fedorę na laptopie bez żadnych problemów. Dodam, że na tym komputerze instalowałem bez problemu wszystkie Fedory do 14 włącznie (15 i 16 nie próbowałem). Jak mogę dowiedzieć się co jest nie tak z tą instalacją i czy jest to wina braku jakiś sterowników? Z góry dziękuję za pomoc i pozdrawiam
  16. Witam - od pewnego czasu (od wersji 14...) zmagam sie z jednym i tym samym problemem, którego rozwiazania nigdy i niegdzie nie udalo mi sie znalezc. Mianowicie: instalacja wlasnosciowych sterowników grafiki takich jak w tytule, bez których laptop grzeje mi sie niemilosiernie (spostrzezenie z innych Linuksów). Czy ktos madrzejszy ode mnie zna rozwiazanie? Chcialbym po prostu wypróbowac Fedore - takie moje widzimisie Problem polega na tym, ze po kazdej instalacji wlasnosciowego sterownika widze tylko czarny ekran podczas uruchamiania systemu z jakims dziwnym, chyba niebieskim, paskiem na dole. I tyle. Koniec i kropka. Dalej nie ma juz nic. Pozdrawiam A.
  17. Witam. Wczoraj instalatorem Windows podzieliłem sobie dysk na 3 partycje. Na 1 zainstalowałem Windows. Drugą przygotowałem na Linuxa a trzecia miała być jako wspólna na dane. Po uruchomieniu instalatora fedory następuje etap wyszukiwania dysku. Dysk mi znajduje, ale pokazuje mi sie nie znaleziono urządzen lub nie rozpoznaje podziału dyskuy na partycje i pyta czy chce zachować dane i kończy pracę lub mogę przepartycjonować ale stracę wszystko. Dlaczego tak się dzieje? Dokładnie tak samo robiłem z ubuntu i ubu bez problemu po wskazaniu wolnej partycji zainstalował się jako drugi system i wszystko dzoałało bez problemu. czy coś jest nie tak z ta instalką tej fedory 16?
×