Jump to content

Search the Community

Showing results for tags 'partycja'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 3 results

  1. Głupio się przyznać, ale z własnej nieuwagi straciłem dane i chciałbym je odzyskać. Na dysku w laptopie miałem Windowsa 8.1 z partycją systemową (~100 GB) i drugą z danymi (~750 GB). Obok zainstalowany był Ubuntu 12.04 (~partycja 100 GB), którego nie używałem (coś namieszałem w konfiguracji i odpuściłem sobie naprawę tego). Postanowiłem zainstalować na jego miejscu nowe 14.04 i tu zaczynają się problemy. Podczas instalacji wybrałem opcję "usunięcie 12.04, instalacja na jego miejscu 14.04". Wszystko fajnie, pięknie, koniec instalacji i okazało się, że instalator wyczyścił... cały dysk. Zainstalowalem testdisk, przywrocilem partycje ktora byla dyskiem C. Posypalo sie Ubuntu i nawet Live z USB sie nie chce uruchomic. Ruszyla Fedora 20 Live. Wydajac polecenie sudo fdisk -l otrzymuje: Disk /dev/sda: 931.5 GiB, 1000204886016 bytes, 1953525168 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 4096 bytes I/O size (minimum/optimal): 4096 bytes / 4096 bytes Disklabel type: gpt Disk identifier: 0E1A1616-4AC6-F446-BA49-B4A83C236486 Device Start End Size Type /dev/sda1 114778176 320274495 98G Microsoft basic data Disk /dev/sdb: 14.7 GiB, 15805186048 bytes, 30869504 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disklabel type: dos Disk identifier: 0x00000000 Device Boot Start End Blocks Id System /dev/sdb1 * 128 30869503 15434688 c W95 FAT32 (LBA) Disk /dev/mapper/live-rw: 4 GiB, 4294967296 bytes, 8388608 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk /dev/mapper/live-base: 4 GiB, 4294967296 bytes, 8388608 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk /dev/mapper/live-osimg-min: 4 GiB, 4294967296 bytes, 8388608 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Partycja sda1 ma jakis dziwny typ "Microsoft basic data". Jak moge ja zamontowac, aby przekopiowac pliki?
  2. Witam, mam problem z instalacją Fedory 19 na moim komputerze. Aktualnie posiadam na nim Minta i Win7 (64 bit). Wyciąg z fdiska wygląda tak: Disk /dev/sda: 640.1 GB, 640135028736 bytes głowic: 255, sektorów/ścieżkę: 63, cylindrów: 77825, w sumie sektorów: 1250263728 Jednostka = sektorów, czyli 1 * 512 = 512 bajtów Rozmiar sektora (logiczny/fizyczny) w bajtach: 512 / 4096 Rozmiar we/wy (minimalny/optymalny) w bajtach: 4096 / 4096 Identyfikator dysku: 0x000ed5f5 Urządzenie Rozruch Początek Koniec Bloków ID System /dev/sda1 2048 600000511 299999232 83 Linux /dev/sda2 * 610000896 610205695 102400 7 HPFS/NTFS/exFAT /dev/sda3 610205696 662634495 26214400 7 HPFS/NTFS/exFAT /dev/sda4 662634496 1250260991 293813248 f W95 Rozsz. (LBA) /dev/sda5 662636544 1040545791 188954624 7 HPFS/NTFS/exFAT Za ostatnią partycją NTFS (przeznaczonej na dane pod Windowsem) mam 100 GB wolnego miejsca, na którym chciałam zainstalować Fedorę. Po zbootowaniu z usb na początku wszystko wygląda świetnie, język, godzina, klawiatura, no i przychodzi pora na partycjonowanie dysku. Automatyczna próba kończy się niepowodzeniem (dowiaduję się, że nie mam wystarczającej ilości miejsca. Do wyboru mam odzyskiwane miejsca lub ręczne partycjonowanie. Na początku wybrałam tę drugą opcję. Stworzyłam partycję ext3, punkt montowania, wiadomo. Niestety instalator poinformował mnie, że nie udało się stworzyć partycji z powodu braku "etykiety typu gpt". Oznaczało to dla mnie kłopoty, wszak mój dysk nie był gpt... Poszperałam w google i trafiłam na wzmiankę, że muszę utworzyć partycję bootbios. Stworzyłam, nic nie pomogło. Błąd nadal ten sam. Automatyczne próby partycjonowania umierają jedna za drugą. Postanowiłam więc wybrać opcję odyskiwania miejsca i zmniejszyć sda1. Niestety, uporczywy błąd pozostał i tu rodzi się moje pytanie: Czy w bezmiarze mojej głupoty próbowałam zainstalować system na dysku który nie jest gpt i muszę naprawdę dokonać konwersji czy może przyczyna mojego problemu leży gdzie indziej? Pozdrawiam, Aleksandra.
  3. Witam. Wczoraj instalatorem Windows podzieliłem sobie dysk na 3 partycje. Na 1 zainstalowałem Windows. Drugą przygotowałem na Linuxa a trzecia miała być jako wspólna na dane. Po uruchomieniu instalatora fedory następuje etap wyszukiwania dysku. Dysk mi znajduje, ale pokazuje mi sie nie znaleziono urządzen lub nie rozpoznaje podziału dyskuy na partycje i pyta czy chce zachować dane i kończy pracę lub mogę przepartycjonować ale stracę wszystko. Dlaczego tak się dzieje? Dokładnie tak samo robiłem z ubuntu i ubu bez problemu po wskazaniu wolnej partycji zainstalował się jako drugi system i wszystko dzoałało bez problemu. czy coś jest nie tak z ta instalką tej fedory 16?
×
×
  • Create New...