ebnowak

Instalacja I Konfiguracja Neostrady: Livebox (f@st 3202 Firmy Sagem) + Adapter Usb Wi-fi (xg-760n) Firmy Sagem

60 postów w tym temacie

Witam mam Mandarke 10.1 i przy modprobe mam taki blad:FATAL: Error inserting zd1211b (/lib/modules/2.6.8.1-12mdk-i586-up-1GB/kernel/net/zd1211b.ko): Invalid module

prosze o pomoc

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kernel i modul byly skompilowane przy uzyciu gcc o tej samej wersji? Co pokazuje:

 

modinfo 8139too
modinfo button
modinfo zd1211b

 

Nie wiem czy nie masz tez za starej wersji jadra.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja wrócę do mojego problemu, sorry że tak długo ale zapomniałem o tym.

 

Więc tak:

 

[root@localhost ~]# ifdown ppp0

użycie: ifdown <nazwa urządzenia>

 

Potem:

 

Warning: Driver for device wlan0 has been compiled with version 20

of Wireless Extension, while this program supports up to version 19.

Some things may be broken...

 

wlan0 Scan completed :

Cell 01 - Address: 00:4F:62:02:9F:49

ESSID:""

Mode:Master

Frequency:2.432 GHz (Channel 5)

Extra:SignalStrength=29%,LinkQuality:24%

Encryption key:off

Bit Rates:11 Mb/s

Extra:bcn_int=100

Cell 02 - Address: 00:16:41:03:6D:9C

ESSID:"eNetwork"

Mode:Master

Frequency:2.457 GHz (Channel 10)

Extra:SignalStrength=86%,LinkQuality:28%

Encryption key:on

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s

9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s

48 Mb/s; 54 Mb/s

Extra:bcn_int=100

 

A root i hasło 1234 nie działa, nadal to samo, 15 sekund, potem 30, itd...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

thx gajownik teraz mam problem przy ifup wlan0

interface 'wlan0' not found

interface 'wlan0' not found

zd1211b device wlan0 does not seem to be preset

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

/etc/modules.conf do zmiany o ile sie nie myle

alias zd1211b wlan0

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wybaczcie, ale jestem kompletnie zielony w ramach instalowania czegokolwiek w (_linuxie_ → Linuksie) ORT, który swego czasu zainstalował mi znajomy.

Czy jest jakaś możliwość podłączyć liveboxa przez zwykły kabelek usb? Tylko tak, żeby działał ;]

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

nie wiem, sprawdz jak to dziala pod MS moze jako zwykla sieciowka, nie wiem. jak sie zglosi jako sieciowka to pewnie pol biedy

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

hmmm.....

 

Myślałem, że głośno zapowiadany, przepisany do kernel-a 2.6.18 modył: zd1211rw będzie posiadał również wsparcie dla sagem-a XG760A- a jednak nie - chociaż wszystkie informacje na stronach wskazywały, że tak.

W związku z tym na kernelu: 2.6.18 zmuszony zostałem nadal do przeprowadzenia kompilacji zd1211b (nawiasem mówiąc - działa rewelacyjnie).

Pozostaje czekać na: 2.6.19.

 

Pozdrawiam.

Błażej

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja mam takie pytanie :

 

Czy można użyć / skonfigurować LIVEBOXa jako zwyly punkt dostępowy wi-fi. Konkretnie chodzi mi o możliwość wpięcia go jednym z portów Ethernet do istniejącej sieci (konkretnie w jeden z portów istniejącego routera z wbudowanym 4- portowym switch-em) ?

 

Mój router to planet z adresem sieciowym 10.0.0.2 (i tą samą bramą domyślną) oraz maską 255.0.0.0.

Dzięki!

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

hmmm ....

 

Mam pytanie do osób posiadających livebox - zrówno tych z Windows jak i linux:

Ja praktycznie porzuciłem interfejs dostępny oporzez www przy zarządzaniu livebox na rzecz działania pod powłoką "okrojonego" livebox-owego linux-a, który umożliwia mi znacznie więcej :)

CLI uzyskiwane w ten sposób - poprzez telnet - jest dla mnie zdecydowanie wygodniejsze - pytanie czy kogoś opis poleceń oraz tego interfejsu interesuje ?

 

Pozdrawiam.

Błażej

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam!

 

Moj pierwszy post, i mam nadzieję że pomocny. Mam podręcznik do CLI, jeśli ktoś potrzebuje proszę pisać na PW. Pozdowienia od &TP :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja dzis przyniosłem i podłaczyłem LIVEBOX-a

I jest problem taki ze ja nie mam karty sieciowej w srodku a tylko usb i

konfigureowac moge tylko w trybie usb lub wi-fi bez wczesniejszej konfiguracji przez ethernet <_< Oczywiscie plik sterownika o którym pisze w tym topicu sobie sciagłem , nagrałem na cd . Jak zaczac konfigurowac liveboxa metoda na wi-fi czy usb nie majac w tym momencie połaczenia z internetem

Ten livebox ujest moim jedynym połaczeniem :lammer:

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja chcialbym dodac cos od siebie. Otóz posiadam livebox od dosc dawna (ta nowa edycja z nowym firmware, bo mialem wymieniany nie dawno z powodu awarii). Otóz mam do niego podlaczone nastepujace sprzety:

PC (Linux FC6) Ethernet1

PC (WXP) Ethernet2

PC laptop (WXP) dongle wi-fi

PSP (Playstation Portable XMB) wi-fi

 

Otóz na komputerach z WinXP livebox byl instalowany i z doswiadczenia wiem, ze wystarczy go skonfigurowac na jednym PC, a reszte podlaczasz poprostu poprzez podlaczenie kabla (w przypadku Wi-Fi wystarczy wpisac klucz WEP przy pierwszym starcie i kliknac guzik Reg). Jezeli chodzi o podlaczenie FC6 pod Livebox przez Ethernet to u mnie tylko i wylacznie podpialem kabel i wszystko dziala. Zadnej konfiguracji itp. To jest dosc swoisty przypadek, ale mysle, ze nie jedna osoba posiada wiecej niz 1 PC.

 

EDIT: Do Darka WL. Z doswiadczenia wiem, ze podlaczenie Livebox pod USB jest niestabilne na kazdy systemie (nawet XP), powoduje czeste zwieszanie sie glównego sterownika przez co zwieszanie sie systemu, do tego dosc czesto traci polaczenie i tzreba urzadzenie resetowac. Polecam polaczenie Wi-Fi, jezeli nie masz Ethernet, chociaz szczerze mówiac w chwili obecnej karty kosztuja nawet 20-25zl wiec warto w nia zainwestowac...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

KONFIGURACJA Adaptera: Usb Wi-fi (xg-760n) Firmy Sagem ("dongle sagem")

 

1. Spisać następujące parametry

- z etykiety LIVEBOX-a (naklejka na spodzie urządzenia):

SSID

Klucz WEP

- z etykiety "naklejonej" bezpośrednio na adapterze:

Mac Adres Adaptera Wi-Fi

 

1. W opcjach dostepnych przez www dla Livebox:

wybieramy: "Sieć bezprzewodowa"; "Edytuj listę filtrów MAC" a następnie w części: "Adres MAC :" wprowadzamy Mac Adres Adaptera Wi-Fi (format: xx:xx:xx:xx:xx:xx) zatwierdzając poprzez "DODAJ"

 

2. Zaktualizować system:

 

# yum -y update

# yum install wireless-tools

 

3. Pobrać driver:

http://zd1211.ath.cx/download/zd1211-driver-r83.tgz

 

Wejść do lokalizacji z pobranym plikiem i rozpakować:

# tar xvf zd1211-driver-r83.tgz

 

Powstanie katalog: zd1211-driver-r83

 

# yum install kernel-devel make gcc g++ usbutils module-init-tools

# which tar ld

/bin/tar

/usr/bin/ld

 

Sprawdzić wg poniższego zestawienia jaką wersję modułu należy stworzyć (w przypadku xg-760n: zd1211b):

ADAPTER: Sagem XG76NA

MODUŁ: zd1211b

WYNIK POLECENIA: 079b:0062

 

ADAPTER: Sagem XG760A

MODUŁ: zd1211

WYNIK POLECENIA: 079b:004a

 

# lsusb | grep Sagem | awk '{print $6}'

079b:0062

Witam.

Mam pytanie.

Mam Live box T.P. Są do niego podpięte do niego 2 komputery.

-Win(xp) poprzez ethernet

-Win(xp) poprzez usb wifi

Zależy mi na podłączeniu kolejnego komputera do tej sieci ale kolejny adapter jak sprzedala mi tepsa to XI-735

Czytałem również cały opis instalacji tegoż sprzętu ale juz na starcie napotkałem problemy. Posiadam system FC6 2.6.18 j jestem początkującym urzytkownikiem (_linuxa_ → Linuksa) ORT i chcialbym go wdrożyć w domu, ale bariery napotkane już na starcie troszke zniechęcają, Jako, że w tym 3cim koputerze nie posiadam karty sieciowej nie jestem w stanie wykonac krokow 2 oraz 3czy mozna to jakos ominąć.

same sterowniki to przenioslaem z innego komputera ale nie jestem w stanie zrobic nic wiecej na ten czas. Moze uda się Tobie coś podpowiedzieć.

 

Pozdrawiam,

Krzysztof Zbyszyński

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich serdecznie!

Od dobrych 3 tygodni borykam się z instalacją sterów do karty WiFi Sagema dostarczanej z Liveboxem (XG760A) :(

Może tutaj mi ktoś pomoże. :(

Mój problem jest opisany tutaj: WiFi livebox (problem z "make")-zmiana strategii

Będę bardzo wdzięczny za pomoc i z góry dziękuję!

Pozdrawiam :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz