Jump to content

Recommended Posts

Witajcie,

Jestem użytkownikiem przeglądarki Mozilla Firefox i dystrybucji Fedora 32 (64-bit).
Mój problem z systemem Linux polega na nieodtwarzających się filmikach i relacjach na Facebook/Instagram.
Używając wcześniejszych wersji Fedora takie problemy nie miały miejsca.
Co ciekawe filmy na YouTube działają.
Zdecydowałem się napisać na forum, ponieważ problem ten stanowi dla mnie barierę nie do przejścia.

Co do tej pory zrobiłem w tym temacie? A więc opiszę Wam moje dotychczasowe próby rozwiązywania tego problemu, aby nie wyjść na ignoranta...

Logika podpowiada mi "Adobe Flash Player", więc kulturalnie przechodzę na stronę producenta, pobieram plik z rozszerzeniem .rpm, instaluję w terminalu - nie działa...
Okej... Dopuszczam do głowy myśl, że może coś źle zrobiłem. Postawiłem na pewniejsze rozwiązanie - repozytorium Flatpak - nie działa...
Dobra, na pewno Google mi pomoże. Wpisuję "How to install Adobe Flash Player on Fedora 32". Tjaaa... Google również mi nie pomógł.
A może by tak sprawdzić błedy w terminalu. Wpisuję więc w terminal "firefox", próbuję odtworzyć film na FB. Tak jak się domyślacie - nie pojawił się żaden błąd. Szkoda.

Wtyczka "OpenH264 Video Codec"? Instaluję w przeglądarce, a nawet w programie "Oprogramowanie". Łał! Skąd wiedzieliście? - tak, również nic...

Naprawdę liczę na Waszą pomoc, bo mnie ku*wica bierze.

Z uśmiechem na twarzy i pozdrowieniem.
Kuba :)

Share this post


Link to post
Share on other sites

Flash to ślepa uliczka – praktycznie nikt poza urzędami z niego już nie korzysta, a już na pewno nie FB – u mnie działa mimo jego braku. No i też większość przeglądarek porzuci jego obsługę pod koniec roku.

W twoim przypadku podejrzewałbym jakąś wtyczkę, zwłaszcza adblocki, jeśli dość agresywnie blokujesz. Poza tym standardem w takich wypadkach jest wyczyszczenie cache przeglądarki oraz historii i ciasteczek jeśli nie pomaga, a nie jakieś kodeki – skoro YT działa to na 99% nie jest to problemem. Jeśli to dalej nie pomoże, to podrzucam dodatkowe porady od samej Mozilli ;)

Share this post


Link to post
Share on other sites

Temat można uznać za zamknięty, ponieważ właśnie przed chwilą został rozwiązany za pomocą jednej linijki i restartu komputera :D

sudo dnf install ffmpeg-libs

Dziękuję @tomcio za chęć pomocy :)

Share this post


Link to post
Share on other sites
15 godzin temu, Radosław napisał:

Czy ktoś ma na zielono H.265 support

Nie mam, pewnie bym musiał coś doinstalować, ale nie chce mi się i nie widzę potrzeby – wszystko, co ma działać działa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...