Skocz do zawartości


Zdjęcie

Fedora 7


  • Zaloguj się, aby dodać odpowiedź
154 odpowiedzi w tym temacie

#151 Karlik

Karlik

    Ekspert

  • Użytkownicy
  • 486 postów

  • Rejestracja: 15 luty 06
  • Płeć:Mężczyzna
  • Skąd:Katowice

Napisano 03 lipiec 2007 - 10:30

XP domyślnie nie widzi EXT3. Są pewne programy, które to umożliwiają, ale nie radzę ich używać do zapisu (co najwyżej do odczytu). Co do partycji "wymiany" to przecież na upartego możesz sobie na windowsowym "C" utworzyć katalog gdzie będziesz w miarę potrzeby kopiował pliki z Linuksa smile.gif Aha i nie zapomnij utworzyć sobie partycji SWAP. tongue.gif
  • 0

#152 zeppelin

zeppelin

    Początkujący

  • Użytkownicy
  • 9 postów

  • Rejestracja: 29 wrzesień 05
  • Płeć:Mężczyzna

Napisano 28 sierpień 2007 - 13:07

Heya

Dopiero teraz zainstalowałem, za pierwszym razem ISO nie przeszło testu sum kontrolnych, drugi raz ściągnąłem, to znów płyta nie przeszła checkmedia, wypaliłem jeszcze raz na innym kompie i poszło. Niby jest ok. oczywiście nic nie działa od razu, brakuje kodeków itd., wiem wiem, długa droga przede mną ale w sumie się nie śpieszę.

Pierwsze wrażenie mam takie że 7mka zaczyna przypominać taki jeden system z firmy na M. Nawet się zawiesiła przy zmianie tapety, komunikat: program nie odpowiada, możesz czekać albo zakończyć natychmiast czy jakoś tak.

Jedna rzecz mnie jeszcze niepokoi, modem włączyłem po starcie F7, wiec ręcznie uruchomiłem sieć, bez problemu załogowałem się jako root i generalnie ok., chodzi. Ale kiedy chciałem włączyć aktualizację nie mogłem się już zalogować. Z resztą już nigdzie nie mogłem, do ustawień systemowych etc, po wyskakiwaniu okienka do hasła roota wpisuje hasło, klikam ok. i nic, okienko znika i nic. Przy wyłączaniu jedna linia na czerwono: anacrom zawiódł. ???

Pozdrawiam
Zepp
  • 0

#153 matlas

matlas

    Ekspert

  • Użytkownicy
  • 720 postów

  • Rejestracja: 07 kwiecień 07
  • Płeć:Mężczyzna
  • Skąd:Wrocław
  • Zainteresowania:komputery, programowanie (PHP,SQL,XHTML,CSS,JS,AJAX), internet, muzyka reggae, seriale TV, gotowanie

Napisano 28 sierpień 2007 - 23:47

co do urachamiania z tym rootem dopisz moze taka linijke (u mnie pomoglo) w /home/twojuzytkownik/.bashrc

Kod
xhost + > /dev/null

  • 0

#154 piotreek23

piotreek23

    Ekspert

  • Użytkownicy
  • 387 postów

  • Rejestracja: 20 luty 07
  • Płeć:Mężczyzna
  • Skąd:Poznan

Napisano 29 sierpień 2007 - 06:12

Cytat(zeppelin @ 28 Aug 2007, 14:07 ) <{POST_SNAPBACK}>
Pierwsze wrażenie mam takie że 7mka zaczyna przypominać taki jeden system z firmy na M. Nawet się zawiesiła przy zmianie tapety, komunikat: program nie odpowiada, możesz czekać albo zakończyć natychmiast czy jakoś tak.

To ja bym powiedział iż masz poważne problemy ze stabilnością ale sprzętu.

  • 0

#155 Masterunio

Masterunio

    Młodszy Użytkownik

  • Użytkownicy
  • 11 postów

  • Rejestracja: 30 październik 06

Napisano 30 sierpień 2007 - 16:53

ja mam to samo
fedora 7 chodzi po prostu jak stara krowa
sprzęt
Sempron 2800+
512Ram
Nforce 256Mb
15Gb Partycja (_linuxa_ → Linuksa) ORT i 1024Mb na swapa

pozatym dodam że fedorka 6 chodziła sprawnie i szybko
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych użytkowników