Jump to content

Search the Community

Showing results for tags 'aktualizacja'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 11 results

  1. Czy ktoś jest zainteresowany przywróceniem Wiki do życia? Obecnie nic nie można zrobić, bo zabezpieczenie reCAPTCHA V1 nie jest już wspierane.
  2. lcoyote

    Aktualizacja systemu

    Nawet jeśli mamy włączoną "auto aktualizację" systemu to nie wszystkie uaktualnienia są przez system wykrywane. Warto co jakieś trzy - cztery dni w konsoli wpisać sudo apt update && sudo apt upgrade Będziemy mieli wtedy aktualny system
  3. Witam, chciałbym zaktualizować GNOME do wersji 3.28 i teraz moje pytanie czy taka aktualizacja jest już dostępna i ewentualnie jak to zrobić?
  4. Problem: cannot install the best update candidate for package gstreamer1-plugins-ugly-1.12.2-1.fc26.x86_64 - nothing provides gstreamer1-plugins-ugly-free(x86-64) = 1.12.3 needed by gstreamer1-plugins-ugly-1.12.3-1.fc26.x86_64 ====================================================================================================================================================== pakiet Arch. Wersja Repoz. Rozm. ====================================================================================================================================================== Pomijanie pakietów z uszkodzonymi zależnościami: gstreamer1-plugins-ugly x86_64 1.12.3-1.fc26 rpmfusion-free-updates 196 k Podsumowanie transakcji ====================================================================================================================================================== Pominięcie 1 pakiet Nie ma nic do zrobienia. Już drugi dzień mi coś takiego wyskakuje i nie bardzo wiem co z tym zrobić. Czy ktoś z Was coś wie na ten temat?
  5. Mam serwer: płytę : NCLV-DS. Asus Server processor: Intel® Xeon CPU 3.2 GHz FSB speed: 800MHz Ram 1Gb ECC Na serwerze Fedora Core release 6 (Zod) Kernel 2.6.18-1.2798.fc6 on an i686 Mam tu działającego Apache z php i mysql , stronę na Joomli, Moodle'a, Proftpf i kilka innych mniej ważnych programów. Chciałbym zainstalować wyższą wersje Fedory. Mam przygotowaną Fedorę 17. Chyba wyższa mi nie ruszy z obsługą Gnoma na tej maszynie. Proszę o podpowiedź: 1. Czy Fedora 17 ma php 5.3.2 lub późniejsze i MySQL 5.0.25 lub późniejsze? 2. Czy w Fedorze 17 instalator yum i działa bez problemu, czy trzeba coś zmieniać w ustawieniach? 3. Jak przeprowadzić bezpiecznie istalację Fedory 17 na mojej FC6, by nie utracić danych i swojej dotychczasowej pracy?
  6. Na jednej z maszyn nie mogę wykonać aktualizacji systemu przez błąd: dnf clean all dnf --enablerepo=updates-testing upgrade plasma* --allowerasing Błąd: Błąd podczas sprawdzania transakcji: file /usr/share/locale/lt/LC_MESSAGES/libtaskmanager.mo from install of plasma-workspace-5.5.3-4.fc23.x86_64 conflicts with file from package plasma-workspace-libs-5.5.1-1.fc23.x86_64 Wygląda na to że mam zbędny pakiet plasma-workspace-libs jednak nie mogę go skasować: dnf remove plasma-workspace-libs Rozwiązano zależności. Błąd: Działanie spowodowałoby usunięcie następujących chronionych pakietów: systemd. os: 4.2.8-300.fc23.x86_64 dnf --version 1.1.5 Zainstalowane: dnf-0:1.1.5-1.fc23.noarch o 2015-12-28 07:35 Zainstalowane: rpm-0:4.13.0-0.rc1.7.fc23.x86_64 o 2015-11-24 07:03 Znalazłem kilka podobnych wpisów w google ale jest ich bardzo mało i niestety nie ma podanego rozwiązania. Jak wymusić na dnf zastąpienie starych pakietów nowymi? --force pozdrawiam
  7. Witam Używam już co prawda Fedory 20 jakiś czas ale cągle nie wiem jak mogę ustawić w Gnome aby wyskakiwały mi powiadomienia o dostępnych aktualizacjach systemu lub nowych wersjach np 21. Aby o nich się dowiedzieć muszę w konsoli wywołać jako root yum upgrade lub update (nie rozumięem do końca różnicy skoro jedno i drugie doprowadza do aktualizacji systemu). Czy ktoś powie mi jak ustawić te automatyczne powiadomienie o dostępnych aktualizacjach.
  8. Witam. Zainstalowałam F20, zaktualizowałam system, doinstalowałam kilka fajnych paczek, zaktualizowałam system, reboot, doinstalowałam kilka fajnych paczek (tu jeszcze ze trzy razy powtórzyć sekwencję) , wpisałam polecenie 'yum update' i po sprawdzeniu pakietów, po 'running transaction test' wywaliło następujący błąd: Transaction check error: file /usr/share/man/man1/vim.1.gz from install of vim-minimal-2:7.4.417-1.fc20.i686 conflicts with file from package vim-common-2:7.4.027-2.fc20.i686 Podsumowanie błędów ------------------- Nie potrafię tego ominąć. Doinstalowałam vim-common i vim-enchanced, ale nie pomogło. Dalej to samo. I nie chciało zreinstalować vim-common. :-( Próbowałam aktualizować poszczególnymi pakietami i grupami, ale to nie jest robota. Będę wdzięczna za pomoc.
  9. webcreator

    Kulawa Aktualizacja

    Niedzielna aktualizacja libreoffice # yum -y upgrade Wczytane wtyczki: fastestmirror, langpacks, refresh-packagekit Loading mirror speeds from cached hostfile * fedora: ftp.icm.edu.pl * rpmfusion-free: ftp.icm.edu.pl * rpmfusion-free-updates: ftp.icm.edu.pl * rpmfusion-nonfree: ftp.icm.edu.pl * rpmfusion-nonfree-updates: ftp.icm.edu.pl * russianfedora-fixes: scatterer.yandex.net * russianfedora-fixes-updates: scatterer.yandex.net * russianfedora-free: scatterer.yandex.net * russianfedora-free-updates: scatterer.yandex.net * russianfedora-nonfree: scatterer.yandex.net * russianfedora-nonfree-updates: scatterer.yandex.net * updates: www.mirrorservice.org Rozwiązywanie zależności --> Wykonywanie sprawdzania transakcji ---> Pakiet libreoffice-calc.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-calc.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-core.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-core.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany --> Przetwarzanie zależności: libfbembed.so.2.5 dla pakietu: 1:libreoffice-core-4.2.1.1-1.fc20.i686 --> Przetwarzanie zależności: libeot.so.0 dla pakietu: 1:libreoffice-core-4.2.1.1-1.fc20.i686 --> Przetwarzanie zależności: libcmis-0.4.so.4 dla pakietu: 1:libreoffice-core-4.2.1.1-1.fc20.i686 ---> Pakiet libreoffice-draw.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-draw.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-emailmerge.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-emailmerge.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-graphicfilter.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-graphicfilter.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany --> Przetwarzanie zależności: libfreehand-0.0.so.0 dla pakietu: 1:libreoffice-graphicfilter-4.2.1.1-1.fc20.i686 --> Przetwarzanie zależności: libetonyek-0.0.so.0 dla pakietu: 1:libreoffice-graphicfilter-4.2.1.1-1.fc20.i686 ---> Pakiet libreoffice-impress.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-impress.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-kde.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-kde.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-langpack-pl.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-langpack-pl.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-math.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-math.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-opensymbol-fonts.noarch 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-opensymbol-fonts.noarch 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-pdfimport.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-pdfimport.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-pyuno.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-pyuno.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-ure.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-ure.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-writer.i686 1:4.1.5.3-1.fc20 zostanie zaktualizowany ---> Pakiet libreoffice-writer.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany --> Przetwarzanie zależności: libe-book-0.0.so.0 dla pakietu: 1:libreoffice-writer-4.2.1.1-1.fc20.i686 --> Przetwarzanie zależności: libabw-0.0.so.0 dla pakietu: 1:libreoffice-writer-4.2.1.1-1.fc20.i686 --> Wykonywanie sprawdzania transakcji ---> Pakiet firebird-libfbembed.i686 0:2.5.2.26539.0-8.fc20 zostanie zainstalowany ---> Pakiet libabw.i686 0:0.0.2-1.fc20 zostanie zainstalowany ---> Pakiet libe-book.i686 0:0.0.3-1.fc20 zostanie zainstalowany ---> Pakiet libeot.i686 0:0.01-1.fc20 zostanie zainstalowany ---> Pakiet libetonyek.i686 0:0.0.3-1.fc20 zostanie zainstalowany ---> Pakiet libfreehand.i686 0:0.0.0-3.fc20 zostanie zainstalowany ---> Pakiet libreoffice-core.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany --> Przetwarzanie zależności: libcmis-0.4.so.4 dla pakietu: 1:libreoffice-core-4.2.1.1-1.fc20.i686 --> Ukończono rozwiązywanie zależności --> Wyszukiwanie niepotrzebnych pozostałych zależności ---> Marking libcmis to be removed - no longer needed by libreoffice-core Found and removing 1 unneeded dependencies --> Wykonywanie sprawdzania transakcji ---> Pakiet libcmis.i686 0:0.3.1-8.fc20 zostanie usunięty ---> Pakiet libreoffice-core.i686 1:4.2.1.1-1.fc20 zostanie zaktualizowany --> Przetwarzanie zależności: libcmis-0.4.so.4 dla pakietu: 1:libreoffice-core-4.2.1.1-1.fc20.i686 --> Ukończono rozwiązywanie zależności Błąd: Pakiet: 1:libreoffice-core-4.2.1.1-1.fc20.i686 (updates) Wymaga: libcmis-0.4.so.4 Można spróbować użyć --skip-broken, aby obejść problem Można spróbować wykonać polecenie: rpm -Va --nofiles --nodigest Najwyraźniej ktoś się do końca nie rozbudził ładując aktualizację na serwery Próbowałem #yum install libcmis-0.4.so.4 licząc, że to jakaś "pomyłka", ale się zawiodłem To już nie pierwszy raz w Fedorze taka niespodzianka.
  10. Witam. Jestem dość świeżym urzytkownikiem fedory jak i linuxa. Chciałbym się zapytać - jak ponieść Fedorę 19 do 20. Jakies komendy trzeba wydać? Jeśli tak, to jakie? Z góry dziękuję za odpowiedzi.
  11. Witam wszystkich Jestem nowym administratorem forum. W dniu dzisiejszym została wykonana aktualizacja systemu do najnowszej wersji. Wszelkie uwagi i błędy związane z funkcjonalnością proszę zgłaszać w tym temacie.
×