Jump to content

Po wybudzeniu z uśpienia menu gnome (prawy górny róg) wyświetla się z lagiem


 Share

Recommended Posts

Cześć,

Po aktualizacji z Fedory 35 --> 36 zauważyłem dziwną przypadłość. Po wybudzeniu z uśpienia i kliknięciu w prawy górny róg aby wywołać menu przez 2-3 seskundy nic się nie dzieje i dopiero menu pojawia się po chwili. Jest tak jakby lag. W Gnome 41 nic takiego nie występowało.

Chodzi o to menu:

image.thumb.png.6b01bf913b4a331972afb5af0db5d3ed.png

Informacje o systemie:

             .',;::::;,'.                [email protected] 
         .';:cccccccccccc:;,.            ----------------- 
      .;cccccccccccccccccccccc;.         OS: Fedora Linux 36 (Workstation Edition) x86_64 
    .:cccccccccccccccccccccccccc:.       Host: Inspiron 7520 A00 
  .;ccccccccccccc;.:dddl:.;ccccccc;.     Kernel: 5.17.6-300.fc36.x86_64 
 .:ccccccccccccc;OWMKOOXMWd;ccccccc:.    Uptime: 2 days, 10 hours, 30 mins 
.:ccccccccccccc;KMMc;cc;xMMc:ccccccc:.   Packages: 2664 (rpm), 22 (flatpak) 
,cccccccccccccc;MMM.;cc;;WW::cccccccc,   Shell: bash 5.1.16 
:cccccccccccccc;MMM.;cccccccccccccccc:   Resolution: 1920x1080 
:ccccccc;oxOOOo;MMM0OOk.;cccccccccccc:   DE: GNOME 42.0 
cccccc:0MMKxdd:;MMMkddc.;cccccccccccc;   WM: Mutter 
ccccc:XM0';cccc;MMM.;cccccccccccccccc'   WM Theme: Adwaita 
ccccc;MMo;ccccc;MMW.;ccccccccccccccc;    Theme: Adwaita-dark [GTK2/3] 
ccccc;0MNc.ccc.xMMd:ccccccccccccccc;     Icons: Adwaita [GTK2/3] 
cccccc;dNMWXXXWM0::cccccccccccccc:,      Terminal: gnome-terminal 
cccccccc;.:odl:.;cccccccccccccc:,.       CPU: Intel i7-3612QM (8) @ 3.100GHz 
:cccccccccccccccccccccccccccc:'.         GPU: Intel 3rd Gen Core processor Graphics Controller 
.:cccccccccccccccccccccc:;,..            GPU: AMD ATI Radeon HD 7730M 
  '::cccccccccccccc::;,.                 Memory: 5471MiB / 11866MiB 

 

Link to comment
Share on other sites

1 godzinę temu, anc napisał:

Cześć,

Po aktualizacji z Fedory 35 --> 36 zauważyłem dziwną przypadłość. Po wybudzeniu z uśpienia i kliknięciu w prawy górny róg aby wywołać menu przez 2-3 seskundy nic się nie dzieje i dopiero menu pojawia się po chwili. Jest tak jakby lag. W Gnome 41 nic takiego nie występowało.

Chodzi o to menu:

Informacje o syste

 

To się dzieje za każdym razem, kiedy klikniesz to menu, czy tylko za pierwszym razem po wybudzeniu?

Link to comment
Share on other sites

4 godziny temu, SeeM napisał:

To się dzieje za każdym razem, kiedy klikniesz to menu, czy tylko za pierwszym razem po wybudzeniu?

Tylko po wybudzeniu. Co ciekawe teraz kiedy go wybudziłem już tego nie mam, a wcześniej prawie za każdym pierwszym razem.

Link to comment
Share on other sites

@SeeM tak mam, jeden z nich m.in pozwala na wybór profilu BT w słuchawkach, inny umożliwia włączenie/wyłączenie urządzeń BT no i GSConnect.

Tylko pod Gnome 41 nie miałem takich problemów. No nic spróbuję jeszcze zaktualizować rozszerzenia (bo kilka czeka z tego co widzę) i puszczę dnf update.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...