Jump to content

Search the Community

Showing results for tags 'f18'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nasze forum
    • Informacje
    • Propozycje, uwagi i błędy
  • Fedora
    • Instalacja systemu
    • Administracja systemu
    • Programy
    • Pakiety i źródła - instalacja, budowa i kompilacja
    • Sprzęt - konfiguracja i instalacja, sterowniki
    • Multimedia
    • Środowiska graficzne, menedżery okien
    • Programowanie
    • Strefa gier
    • Ośla łączka
    • Wirtualizacja
  • Red Hat Enterprise Linux
    • Instalacja systemu Red Hat Enterprise Linux
    • Administracja i Konfiguracja systemu Red Hat
    • Wirtualizacja na platformie Red Hat
    • Inne uwagi dotyczące platformy Red Hat
    • Szkolenia i certyfikaty
  • Sieci
    • Sieci lokalne
    • Połączenie z Internetem
    • Serwery i zarządzanie
    • Bezpieczeństwo
  • Offtopic
    • Pozostałe dystrybucje
    • No name
    • Ogłoszenia
    • Hyde Park
    • Kosz

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Ulubiona dystrybucja


Środowisko graficzne


GG


TlenID


SkypeID


JID

Found 5 results

  1. W F18 domyślnym firewallem ma być firewalld. Zacząłem się trochę bliżej temu przyglądać i jakoś nie mogę znaleźć najprostszej rzeczy tj. możliwości zmiany domyślnego zachowania łańcucha. Nie podoba mi się przede wszystkim INPUT i FORWARD domyślnie ustawione na ACCEPT. Chciałbym zmienić na słuszniejsze wg mnie DROP. Niby jest jakiś graficzny interfejs, ale przypomina bardziej firestartera albo podobna aplikację i umożliwia dodawanie/usuwanie/modyfikację reguł poza domyślną obsługa łańcucha. W firewall-cmd też nie znajduję takiej opcji. Przeglądam stronę https://fedoraproject.org/wiki/FirewallD, ale nie potrafię odszukać jakieś rozsądnej dokumentacji (lub odnośników do niej) dotyczącej sposobu konfiguracji. Archiwum list mailingowych też wygląda nader ubogo. Google po wpisaniu "firewalld" zgodnie ze swoją zasadą "każdy użytkownik jest debilem i/lub cierpi na dysgrafię" poprawia mnie i wyświetla wyniki o "firewall" i iptables [EDIT] Rozpisałem się o bzdetach i nie wiem czy nie rozmyłem w tym pytania podstawowego: Jak w firewalld wydać polecenie równoważne poleceniu "iptables -P INPUT DROP" i jak zapisać to w konfiguracji (w ktorych plikach?). Oczywiście zachęcam również do bardziej ogólnej dyskusji o firewalld, bo chyba pomału trzeba się zacząć żegnać ze starym, poczciwym iptables.
  2. Witam. Chciałem zobaczyć jak używa się środowiska KDE, gdyż zawsze używałem Gnome. Doinstalowałem więc poleceniem yum install @kde-desktop wszystko działa prawidłowo, jednak co kilka minut na dole w belce pojawia się komunikat repodata/58c8aa83565b3e7cacf56bc1186377dec19c96bb7aafab65f2b75a49fdc8c17b-filelists.xml.gz from rpm-sphere: [Errno 256] No more mirrors to try. http://download.opensuse.org/repositories/home:/zhonghuaren/Fedora_18/repodata/58c8aa83565b3e7cacf56bc1186377dec19c96bb7aafab65f2b75a49fdc8c17b-filelists.xml.gz: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found" Nie mam pojęcia o co chodzi z tym opensuse i co należy zrobić.
  3. Cześć! Z większością problemów potrafiłem sobie poradzić przy migracji na Linuksa jednak problem który Wam opiszę rozłożył mnie na łopatki Opiszę jak sprawa wygląda: Mam zainstalowaną F18 na dysku wraz z najpotrzebniejszymi pluginami i programami, póki co nie instalowałem nic co by tak mi się wydaje mogło zaśmiecić system. Gstreamer, flash od Adobe, sterowniki od Nvidii, dodatkowo parę małych programów typu mc i wget. Polecenie yum update również było wpisane. Więc tak jak widzicie system czysty ledwo po instalacji. Karta sieciowa z chipsetem RT3060F. W domu przeważnie do sieci są podłączone 2 lub 3 urządzenia. Sieć jest zabezpieczona WPA2-PSK oraz filtrowaniem adresów MAC kart sieciowych. Router to NETGEAR WNR2000. Tak jak w temacie jak tylko połączę się z siecią to pojawiają się straszne pingi na sąsiednich komputerach. Nie za bardzo wiem od czego zacząć co sprawdzić. Oglądałem okno ustawień sieci w Fedorze i jak na moje oko wszystko wygląda w porządku. Temat zakładam siedząc na Windowsie XP ponieważ brat drze ryja że nie może grać bo taaaakie lagi ma. Wiem również że lagi są pojęciem względnym ale przyznaje mu racje, to naprawdę jest dziwne. Pierwszy raz w życiu się spotykam z takim problemem. Poradźcie coś proszę. Być może automatyczna konfiguracja sieci w Fedorze to za mało a z racji że działało od razu to nie grzebałem więcej, być może niesłusznie Pozdrawiam!
  4. Po wczytaniu systemu i początkowego dysku RAM oraz wykonaniu operacji startowych pojawia się czarny ekran (monitor jest aktywny). Nie widać żadnego postępu ładowania systemu mimo że dysk pracuje. Również po zakończeniu przetwarzania danych z dysku ekran wciąż pozostaje czarny - bez liter, grafik, wskaźników myszki. Problem dotyczy jąder 3.8.2 3.8.3 i 3.8.4. Co można zrobić aby system uruchamiał się tak samo jak na 3.6.10-4? Po wykonaniu poleceń: yum install --nogpg http://download1.rpmfusion.org/free/fedora/\ rpmfusion-free-release-18.noarch.rpm http://download1.rpmfusion.org/nonfree/\ fedora/rpmfusion-nonfree-release-18.noarch.rpm yum install kmod-catalyst-legacy xorg-x11-drv-catalyst-legacy mv /boot/initramfs-$(uname -r).img /boot/initramfs-$(uname -r)-radeon.img dracut /boot/initramfs-$(uname -r).img $(uname -r) efekt jest taki, że w wersji 3.8.4 po załadowaniu systemu - braku aktywności dysku ekran przechodzi w stan czuwania, wersji 3.6.10 pojawia się logo fedory i dalej nic się nie dzieje - brak aktywności dysku.
  5. Witam wszystkich. Od kilku dni borykam się z brakiem połączenia z Internetem. Automatyczne pobieranie ustawień nie umożliwia dostępu do sieci jak i wpisanie IP i reszty. Według dostawcy wszystko jest ok. Zrobienie porządku w systemie jak i świeża instalacja nic nie dały. Karta sieciowa działa w 100%. Zrobiłem również aktualizację, która także nic nie dała. PS. Czy w katalogu 'etc' powinien znajdować się plik o nazwie netcfg bądź netconfig?? PS2. Jeśli dałem w złym dziale, proszę o przeniesienie do odpowiedniego.
×