Jump to content

Winscp Received Too Large


holonmic
 Share

Recommended Posts

Witam zainstalowałem najnowsza wersje winscp i niestety wyskakuje komunikat:

 

Received too large (1966961271 B) SFTP packet. Max supported packet size is 102400 B.

 

The error is typically caused by message printed from startup script (like .profile). The message may start with "u=rw".

 

Co jest przyczyną?

Link to comment
Share on other sites

Ewentualnie zwykłe polecenie SSH chyba też da radę a jak ktoś chce graficznie plikami machlować to na upartego FileZilla też się nada

Link to comment
Share on other sites

Nawet jesli przesyla po porcie 22 czyli po SSH (czyli wlasciwie wykonuje nam "ssh 'co' 'dokad'") ?

Jesli tak to przepraszam za ta Filezille :P

 

EDIT #1 do postu ponizej

W takim razie ponownie przepraszam za zamieszanie :P

Link to comment
Share on other sites

Nawet jesli przesyla po porcie 22 czyli po SSH (czyli wlasciwie wykonuje nam "ssh 'co' 'dokad'") ?

Jesli tak to przepraszam za ta Filezille :P

 

Niestety nie do konca.

22 to SSH/SCP/SFTP - to prawda, ale FileZilla nawiazuje polaczenie SFTP a nie przesyla co chwile info od SSH. Polaczenie SFTP jest stale (i na koncie usera uruchamia proces sftp-server).

Krótko mówiac - niby to samo, ale co innego (:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...