Jump to content
Sign in to follow this  
olszam

Nie Można Zainstalować Wine

Recommended Posts

nie wiem jak to powiedzieć ale nigdy nie miałem problemów z instalacją wine a tu nagle tak mi wyskakuje

 

[[email protected] ~]# yum install wine
Wczytane wtyczki: langpacks, refresh-packagekit
Rozwiązywanie zależności
--> Wykonywanie sprawdzania transakcji
---> Pakiet wine.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-wow(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-twain(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-twain(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-pulseaudio(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-pulseaudio(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-openal(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-openal(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-mono = 0.0.8 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-ldap(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-ldap(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-fonts = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-desktop = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-core(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-core(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-common = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-cms(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-cms(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-capi(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-capi(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mingw64-wine-gecko = 2.21 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mingw32-wine-gecko = 2.21 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mesa-dri-drivers(x86-32) dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: /usr/bin/ntlm_auth dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Wykonywanie sprawdzania transakcji
---> Pakiet mesa-dri-drivers.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: mesa-filesystem(x86-32) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libz.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(GLIBCXX_3.4.15) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(GLIBCXX_3.4) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(CXXABI_1.3) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libselinux.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.3.2) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.2) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.4) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.3.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libffi.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libexpat.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1(ELFUTILS_1.5) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1(ELFUTILS_1.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_radeon.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_nouveau.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_intel.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libc.so.6(GLIBC_2.8) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libLLVM-3.3.so dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
---> Pakiet mingw32-wine-gecko.noarch 0:2.21-3.fc19 zostanie zainstalowany
---> Pakiet mingw64-wine-gecko.noarch 0:2.21-3.fc19 zostanie zainstalowany
---> Pakiet samba-winbind-clients.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: samba-winbind = 2:4.0.9-3.fc19 dla pakietu: 2:samba-winbind-clients-4.0.9-3.fc19.x86_64
--> Przetwarzanie zależności: libiniparser.so.0()(64bit) dla pakietu: 2:samba-winbind-clients-4.0.9-3.fc19.x86_64
---> Pakiet wine-capi.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-capi.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-cms.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: liblcms2.so.2 dla pakietu: wine-cms-1.7.2-1.fc19.i686
---> Pakiet wine-cms.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-common.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-core.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-filesystem = 1.7.2-1.fc19 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: nss-mdns(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.9.0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.7.3) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.8) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.23) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.21) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.2) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.15) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.14) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.5.8) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.5.7) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.4.30) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgthread-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstreamer-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstbase-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstapp-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2_port.so.10(LIBGPHOTO2_5_0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2_port.so.10 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgobject-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgmodule-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libglib-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libexif.so.12 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXrender(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXext.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXcursor(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libX11.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libGLU.so.1 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libGL.so.1 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: gnutls(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: freetype(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
---> Pakiet wine-core.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: nss-mdns(x86-64) dla pakietu: wine-core-1.7.2-1.fc19.x86_64
---> Pakiet wine-desktop.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-systemd = 1.7.2-1.fc19 dla pakietu: wine-desktop-1.7.2-1.fc19.x86_64
---> Pakiet wine-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-wingdings-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-tahoma-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-system-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-symbol-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-small-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-ms-sans-serif-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-marlett-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-fixedsys-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-courier-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: liberation-narrow-fonts dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
---> Pakiet wine-ldap.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libldap_r-2.4.so.2 dla pakietu: wine-ldap-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: liblber-2.4.so.2 dla pakietu: wine-ldap-1.7.2-1.fc19.i686
---> Pakiet wine-ldap.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-mono.noarch 0:0.0.8-1.fc19 zostanie zainstalowany
---> Pakiet wine-openal.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libopenal.so.1 dla pakietu: wine-openal-1.7.2-1.fc19.i686
---> Pakiet wine-openal.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libopenal.so.1()(64bit) dla pakietu: wine-openal-1.7.2-1.fc19.x86_64
---> Pakiet wine-pulseaudio.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-alsa = 1.7.2-1.fc19 dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libpulse.so.0(PULSE_0) dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libpulse.so.0 dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
---> Pakiet wine-pulseaudio.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-twain.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-twain.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-wow.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet elfutils-libelf.i686 0:0.156-5.fc19 zostanie zainstalowany
---> Pakiet expat.i686 0:2.1.0-5.fc19 zostanie zainstalowany
---> Pakiet freetype.i686 0:2.4.11-7.fc19 zostanie zainstalowany
---> Pakiet glib2.i686 0:2.36.3-3.fc19 zostanie zainstalowany
---> Pakiet glibc.i686 0:2.17-18.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libfreebl3.so(NSSRAWHASH_3.12.3) dla pakietu: glibc-2.17-18.fc19.i686
--> Przetwarzanie zależności: libfreebl3.so dla pakietu: glibc-2.17-18.fc19.i686
---> Pakiet gnutls.i686 0:3.1.11-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libtasn1.so.6(LIBTASN1_0_3) dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libtasn1.so.6 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libp11-kit.so.0 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libnettle.so.4 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libhogweed.so.2 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libgmp.so.10 dla pakietu: gnutls-3.1.11-1.fc19.i686
---> Pakiet gstreamer.i686 0:0.10.36-3.fc19 zostanie zainstalowany
---> Pakiet gstreamer-plugins-base.i686 0:0.10.36-4.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libvorbisenc.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libvorbis.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libvisual-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoraenc.so.1(libtheoraenc_1.0) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoraenc.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoradec.so.1(libtheoradec_1.0) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoradec.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libpangocairo-1.0.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libpango-1.0.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: liborc-test-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: liborc-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libogg.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcdda_paranoia.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcdda_interface.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcairo.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2(ALSA_0.9.0rc4) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2(ALSA_0.9) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libXv.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
---> Pakiet iniparser.x86_64 0:3.1-2.fc19 zostanie zainstalowany
---> Pakiet lcms2.i686 0:2.5-1.fc19 zostanie zainstalowany
---> Pakiet libX11.i686 0:1.6.0-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libxcb.so.1 dla pakietu: libX11-1.6.0-1.fc19.i686
---> Pakiet libXcursor.i686 0:1.1.14-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXfixes.so.3 dla pakietu: libXcursor-1.1.14-1.fc19.i686
---> Pakiet libXext.i686 0:1.3.2-1.fc19 zostanie zainstalowany
---> Pakiet libXrender.i686 0:0.9.7-6.20130524git786f78fd8.fc19 zostanie zainstalowany
---> Pakiet libdrm.i686 0:2.4.46-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpciaccess.so.0 dla pakietu: libdrm-2.4.46-1.fc19.i686
---> Pakiet liberation-narrow-fonts.noarch 1:1.07.3-2.fc19 zostanie zainstalowany
---> Pakiet libexif.i686 0:0.6.21-4.fc19 zostanie zainstalowany
---> Pakiet libffi.i686 0:3.0.13-4.fc19 zostanie zainstalowany
---> Pakiet libgcc.i686 0:4.8.1-1.fc19 zostanie zainstalowany
---> Pakiet libgphoto2.i686 0:2.5.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libusb-1.0.so.0 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libusb-0.1.so.4 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libltdl.so.7 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: liblockdev.so.1 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libjpeg.so.62(LIBJPEG_6.2) dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libjpeg.so.62 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libgd.so.2 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
---> Pakiet libselinux.i686 0:2.1.13-15.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpcre.so.1 dla pakietu: libselinux-2.1.13-15.fc19.i686
---> Pakiet libstdc++.i686 0:4.8.1-1.fc19 zostanie zainstalowany
---> Pakiet libxml2.i686 0:2.9.1-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: liblzma.so.5(XZ_5.0) dla pakietu: libxml2-2.9.1-1.fc19.i686
--> Przetwarzanie zależności: liblzma.so.5 dla pakietu: libxml2-2.9.1-1.fc19.i686
---> Pakiet llvm-libs.i686 0:3.3-0.6.rc3.fc19 zostanie zainstalowany
---> Pakiet mesa-filesystem.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet mesa-libGL.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libglapi.so.0 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libXxf86vm.so.1 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libXdamage.so.1 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
---> Pakiet mesa-libGLU.i686 0:9.0.0-2.fc19 zostanie zainstalowany
---> Pakiet nss-mdns.i686 0:0.10-12.fc19 zostanie zainstalowany
---> Pakiet nss-mdns.x86_64 0:0.10-12.fc19 zostanie zainstalowany
---> Pakiet openal-soft.i686 0:1.15.1-2.fc19 zostanie zainstalowany
---> Pakiet openal-soft.x86_64 0:1.15.1-2.fc19 zostanie zainstalowany
---> Pakiet openldap.i686 0:2.4.36-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libssl3.so(NSS_3.7.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so(NSS_3.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so(NSS_3.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libsmime3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libsasl2.so.3 dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libplds4.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libplc4.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnssutil3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.9.3) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.9.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.8) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.6) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.3) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.9) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.5) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.1) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.11.1) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.11) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.10) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnspr4.so dla pakietu: openldap-2.4.36-1.fc19.i686
---> Pakiet pulseaudio-libs.i686 0:3.0-10.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libwrap.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libsndfile.so.1(libsndfile.so.1.0) dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libsndfile.so.1 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libjson.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libdbus-1.so.3 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libcap.so.2 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libasyncns.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libXtst.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libSM.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libICE.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
---> Pakiet samba-winbind.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: samba-winbind-modules = 2:4.0.9-3.fc19 dla pakietu: 2:samba-winbind-4.0.9-3.fc19.x86_64
---> Pakiet wine-alsa.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-courier-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-filesystem.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-fixedsys-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-marlett-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-ms-sans-serif-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-small-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-symbol-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-system-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-systemd.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-tahoma-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-wingdings-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet zlib.i686 0:1.2.7-10.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet alsa-lib.i686 0:1.0.27.2-1.fc19 zostanie zainstalowany
---> Pakiet cairo.i686 0:1.12.14-2.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpng15.so.15(PNG15_0) dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libpng15.so.15 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libpixman-1.so.0 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libfontconfig.so.1 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libEGL.so.1 dla pakietu: cairo-1.12.14-2.fc19.i686
---> Pakiet cdparanoia-libs.i686 0:10.2-13.fc19 zostanie zainstalowany
---> Pakiet cyrus-sasl-lib.i686 0:2.1.26-9.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libdb-5.3.so dla pakietu: cyrus-sasl-lib-2.1.26-9.fc19.i686
---> Pakiet dbus-libs.i686 1:1.6.12-1.fc19 zostanie zainstalowany
---> Pakiet gd.i686 0:2.0.35-24.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXpm.so.4 dla pakietu: gd-2.0.35-24.fc19.i686
---> Pakiet gmp.i686 1:5.1.1-2.fc19 zostanie zainstalowany
---> Pakiet json-c.i686 0:0.11-3.fc19 zostanie zainstalowany
---> Pakiet libICE.i686 0:1.0.8-5.fc19 zostanie zainstalowany
---> Pakiet libSM.i686 0:1.2.1-5.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libuuid.so.1(UUID_1.0) dla pakietu: libSM-1.2.1-5.fc19.i686
--> Przetwarzanie zależności: libuuid.so.1 dla pakietu: libSM-1.2.1-5.fc19.i686
---> Pakiet libXdamage.i686 0:1.1.4-3.fc19 zostanie zainstalowany
---> Pakiet libXfixes.i686 0:5.0.1-1.fc19 zostanie zainstalowany
---> Pakiet libXtst.i686 0:1.2.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXi.so.6 dla pakietu: libXtst-1.2.2-1.fc19.i686
---> Pakiet libXv.i686 0:1.0.9-1.fc19 zostanie zainstalowany
---> Pakiet libXxf86vm.i686 0:1.1.3-1.fc19 zostanie zainstalowany
---> Pakiet libasyncns.i686 0:0.8-5.fc19 zostanie zainstalowany
---> Pakiet libcap.i686 0:2.22-6.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libattr.so.1(ATTR_1.0) dla pakietu: libcap-2.22-6.fc19.i686
--> Przetwarzanie zależności: libattr.so.1 dla pakietu: libcap-2.22-6.fc19.i686
---> Pakiet libjpeg-turbo.i686 0:1.2.90-2.fc19 zostanie zainstalowany
---> Pakiet libogg.i686 2:1.3.0-5.fc19 zostanie zainstalowany
---> Pakiet libpciaccess.i686 0:0.13.1-3.fc19 zostanie zainstalowany
---> Pakiet libsndfile.i686 0:1.0.25-7.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libgsm.so.1 dla pakietu: libsndfile-1.0.25-7.fc19.i686
--> Przetwarzanie zależności: libFLAC.so.8 dla pakietu: libsndfile-1.0.25-7.fc19.i686
---> Pakiet libtasn1.i686 0:3.3-1.fc19 zostanie zainstalowany
---> Pakiet libtheora.i686 1:1.1.1-6.fc19 zostanie zainstalowany
---> Pakiet libtool-ltdl.i686 0:2.4.2-16.fc19 zostanie zainstalowany
---> Pakiet libusb.i686 1:0.1.5-2.fc19 zostanie zainstalowany
---> Pakiet libusbx.i686 0:1.0.16-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libudev.so.1(LIBUDEV_183) dla pakietu: libusbx-1.0.16-3.fc19.i686
--> Przetwarzanie zależności: libudev.so.1 dla pakietu: libusbx-1.0.16-3.fc19.i686
---> Pakiet libvisual.i686 0:0.4.0-13.fc19 zostanie zainstalowany
---> Pakiet libvorbis.i686 1:1.3.3-4.fc19 zostanie zainstalowany
---> Pakiet libxcb.i686 0:1.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXau.so.6 dla pakietu: libxcb-1.9-3.fc19.i686
---> Pakiet lockdev.i686 0:1.0.4-0.11.20111007git.fc19 zostanie zainstalowany
---> Pakiet mesa-libglapi.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet nettle.i686 0:2.6-2.fc19 zostanie zainstalowany
---> Pakiet nspr.i686 0:4.10.1-1.fc19 zostanie zainstalowany
---> Pakiet nss.i686 0:3.15.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: nss-softokn(x86-32) >= 3.15.2 dla pakietu: nss-3.15.2-1.fc19.i686
--> Przetwarzanie zależności: libsoftokn3.so dla pakietu: nss-3.15.2-1.fc19.i686
--> Przetwarzanie zależności: libnssdbm3.so dla pakietu: nss-3.15.2-1.fc19.i686
---> Pakiet nss-softokn-freebl.i686 0:3.15.2-1.fc19 zostanie zainstalowany
---> Pakiet nss-util.i686 0:3.15.2-1.fc19 zostanie zainstalowany
---> Pakiet orc.i686 0:0.4.17-2.fc19 zostanie zainstalowany
---> Pakiet p11-kit.i686 0:0.18.5-1.fc19 zostanie zainstalowany
---> Pakiet pango.i686 0:1.34.1-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libthai.so.0(LIBTHAI_0.1) dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libthai.so.0 dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libharfbuzz.so.0 dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libXft.so.2 dla pakietu: pango-1.34.1-1.fc19.i686
---> Pakiet pcre.i686 0:8.32-7.fc19 zostanie zainstalowany
---> Pakiet samba-winbind-modules.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
---> Pakiet tcp_wrappers-libs.i686 0:7.6-75.fc19 zostanie zainstalowany
---> Pakiet xz-libs.i686 0:5.1.2-4alpha.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet flac-libs.i686 0:1.3.0-2.fc19 zostanie zainstalowany
---> Pakiet fontconfig.i686 0:2.10.93-1.fc19 zostanie zainstalowany
---> Pakiet gsm.i686 0:1.0.13-9.fc19 zostanie zainstalowany
---> Pakiet harfbuzz.i686 0:0.9.19-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libgraphite2.so.3 dla pakietu: harfbuzz-0.9.19-1.fc19.i686
---> Pakiet libXau.i686 0:1.0.8-1.fc19 zostanie zainstalowany
---> Pakiet libXft.i686 0:2.3.1-4.fc19 zostanie zainstalowany
---> Pakiet libXi.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet libXpm.i686 0:3.5.10-4.fc19 zostanie zainstalowany
---> Pakiet libattr.i686 0:2.4.46-10.fc19 zostanie zainstalowany
---> Pakiet libdb.i686 0:5.3.21-11.fc19 zostanie zainstalowany
---> Pakiet libpng.i686 2:1.5.13-2.fc19 zostanie zainstalowany
---> Pakiet libthai.i686 0:0.1.14-7.fc19 zostanie zainstalowany
---> Pakiet libuuid.i686 0:2.23.2-4.fc19 zostanie zainstalowany
---> Pakiet mesa-libEGL.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libwayland-server.so.0 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libwayland-client.so.0 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgbm.so.1 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
---> Pakiet nss-softokn.i686 0:3.15.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libsqlite3.so.0 dla pakietu: nss-softokn-3.15.2-1.fc19.i686
---> Pakiet pixman.i686 0:0.30.0-1.fc19 zostanie zainstalowany
---> Pakiet systemd-libs.i686 0:204-17.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpam_misc.so.0(LIBPAM_MISC_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam_misc.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_MODUTIL_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_EXTENSION_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgpg-error.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgcrypt.so.11(GCRYPT_1.2) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgcrypt.so.11 dla pakietu: systemd-libs-204-17.fc19.i686
--> Wykonywanie sprawdzania transakcji
---> Pakiet graphite2.i686 0:1.2.2-2.fc19 zostanie zainstalowany
---> Pakiet libgcrypt.i686 0:1.5.3-1.fc19 zostanie zainstalowany
---> Pakiet libgpg-error.i686 0:1.11-1.fc19 zostanie zainstalowany
---> Pakiet libwayland-client.i686 0:1.2.0-1.fc19 zostanie zainstalowany
---> Pakiet libwayland-server.i686 0:1.2.0-1.fc19 zostanie zainstalowany
---> Pakiet mesa-libgbm.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet pam.i686 0:1.1.6-12.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libcrack.so.2 dla pakietu: pam-1.1.6-12.fc19.i686
--> Przetwarzanie zależności: libaudit.so.1 dla pakietu: pam-1.1.6-12.fc19.i686
---> Pakiet sqlite.i686 0:3.8.0.2-4.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libtinfo.so.5 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Przetwarzanie zależności: libreadline.so.6 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Przetwarzanie zależności: libncurses.so.5 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Wykonywanie sprawdzania transakcji
---> Pakiet audit-libs.i686 0:2.3.2-1.fc19 zostanie zainstalowany
---> Pakiet cracklib.i686 0:2.8.22-3.fc19 zostanie zainstalowany
---> Pakiet ncurses-libs.i686 0:5.9-11.20130511.fc19 zostanie zainstalowany
---> Pakiet readline.i686 0:6.2-6.fc19 zostanie zainstalowany
--> Ukończono rozwiązywanie zależności
Błąd:  Multilib version problems found. This often means that the root
      cause is something else and multilib version checking is just
      pointing out that there is a problem. Eg.:
      
        1. You have an upgrade for gnutls which is missing some
           dependency that another package requires. Yum is trying to
           solve this by installing an older version of gnutls of the
           different architecture. If you exclude the bad architecture
           yum will tell you what the root cause is (which package
           requires what). You can try redoing the upgrade with
           --exclude gnutls.otherarch ... this should give you an error
           message showing the root cause of the problem.
      
        2. You have multiple architectures of gnutls installed, but
           yum can only see an upgrade for one of those architectures.
           If you don't want/need both architectures anymore then you
           can remove the one with the missing update and everything
           will work.
      
        3. You have duplicate versions of gnutls installed already.
           You can use "yum check" to get yum show these errors.
      
      ...you can also use --setopt=protected_multilib=false to remove
      this checking, however this is almost never the correct thing to
      do as something else is very likely to go wrong (often causing
      much more problems).
      
      Chronione wersje multilib: gnutls-3.1.11-1.fc19.i686 != gnutls-3.1.15-1.fc19.x86_64
Błąd: Chronione wersje multilib: llvm-libs-3.3-0.6.rc3.fc19.i686 != llvm-libs-3.3-0.10.rc3.fc19.x86_64
Błąd: Chronione wersje multilib: libstdc++-4.8.1-1.fc19.i686 != libstdc++-4.8.2-1.fc19.x86_64
Błąd: Chronione wersje multilib: libtool-ltdl-2.4.2-16.fc19.i686 != libtool-ltdl-2.4.2-21.fc19.x86_64
Błąd: Chronione wersje multilib: libgcc-4.8.1-1.fc19.i686 != libgcc-4.8.2-1.fc19.x86_64
[[email protected] ~]# yum install wine --setopt=protected_multilib=false
Wczytane wtyczki: langpacks, refresh-packagekit
Rozwiązywanie zależności
--> Wykonywanie sprawdzania transakcji
---> Pakiet wine.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-wow(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-twain(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-twain(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-pulseaudio(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-pulseaudio(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-openal(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-openal(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-mono = 0.0.8 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-ldap(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-ldap(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-fonts = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-desktop = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-core(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-core(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-common = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-cms(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-cms(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-capi(x86-64) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: wine-capi(x86-32) = 1.7.2-1.fc19 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mingw64-wine-gecko = 2.21 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mingw32-wine-gecko = 2.21 dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: mesa-dri-drivers(x86-32) dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Przetwarzanie zależności: /usr/bin/ntlm_auth dla pakietu: wine-1.7.2-1.fc19.x86_64
--> Wykonywanie sprawdzania transakcji
---> Pakiet mesa-dri-drivers.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: mesa-filesystem(x86-32) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libz.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(GLIBCXX_3.4.15) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(GLIBCXX_3.4) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6(CXXABI_1.3) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libstdc++.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libselinux.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.3.2) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.2) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libpthread.so.0 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libm.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.4) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.3.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1(GCC_3.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgcc_s.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libffi.so.6 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libexpat.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1(ELFUTILS_1.5) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1(ELFUTILS_1.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libelf.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_radeon.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_nouveau.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm_intel.so.1 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdrm.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2(GLIBC_2.1) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2(GLIBC_2.0) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libdl.so.2 dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libc.so.6(GLIBC_2.8) dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libLLVM-3.3.so dla pakietu: mesa-dri-drivers-9.2-1.20130919.fc19.i686
---> Pakiet mingw32-wine-gecko.noarch 0:2.21-3.fc19 zostanie zainstalowany
---> Pakiet mingw64-wine-gecko.noarch 0:2.21-3.fc19 zostanie zainstalowany
---> Pakiet samba-winbind-clients.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: samba-winbind = 2:4.0.9-3.fc19 dla pakietu: 2:samba-winbind-clients-4.0.9-3.fc19.x86_64
--> Przetwarzanie zależności: libiniparser.so.0()(64bit) dla pakietu: 2:samba-winbind-clients-4.0.9-3.fc19.x86_64
---> Pakiet wine-capi.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-capi.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-cms.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: liblcms2.so.2 dla pakietu: wine-cms-1.7.2-1.fc19.i686
---> Pakiet wine-cms.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-common.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-core.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-filesystem = 1.7.2-1.fc19 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: nss-mdns(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.9.0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.7.3) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.8) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.23) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.21) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.2) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.15) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.14) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.6.0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.5.8) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.5.7) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2(LIBXML2_2.4.30) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libxml2.so.2 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgthread-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstreamer-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstbase-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgstapp-0.10.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2_port.so.10(LIBGPHOTO2_5_0) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2_port.so.10 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgphoto2.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgobject-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libgmodule-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libglib-2.0.so.0 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libexif.so.12 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXrender(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXext.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libXcursor(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libX11.so.6 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libGLU.so.1 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libGL.so.1 dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: gnutls(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: freetype(x86-32) dla pakietu: wine-core-1.7.2-1.fc19.i686
---> Pakiet wine-core.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: nss-mdns(x86-64) dla pakietu: wine-core-1.7.2-1.fc19.x86_64
---> Pakiet wine-desktop.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-systemd = 1.7.2-1.fc19 dla pakietu: wine-desktop-1.7.2-1.fc19.x86_64
---> Pakiet wine-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-wingdings-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-tahoma-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-system-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-symbol-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-small-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-ms-sans-serif-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-marlett-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-fixedsys-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: wine-courier-fonts = 1.7.2-1.fc19 dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
--> Przetwarzanie zależności: liberation-narrow-fonts dla pakietu: wine-fonts-1.7.2-1.fc19.noarch
---> Pakiet wine-ldap.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libldap_r-2.4.so.2 dla pakietu: wine-ldap-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: liblber-2.4.so.2 dla pakietu: wine-ldap-1.7.2-1.fc19.i686
---> Pakiet wine-ldap.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-mono.noarch 0:0.0.8-1.fc19 zostanie zainstalowany
---> Pakiet wine-openal.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libopenal.so.1 dla pakietu: wine-openal-1.7.2-1.fc19.i686
---> Pakiet wine-openal.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libopenal.so.1()(64bit) dla pakietu: wine-openal-1.7.2-1.fc19.x86_64
---> Pakiet wine-pulseaudio.i686 0:1.7.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: wine-alsa = 1.7.2-1.fc19 dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libpulse.so.0(PULSE_0) dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
--> Przetwarzanie zależności: libpulse.so.0 dla pakietu: wine-pulseaudio-1.7.2-1.fc19.i686
---> Pakiet wine-pulseaudio.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-twain.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-twain.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-wow.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet elfutils-libelf.i686 0:0.156-5.fc19 zostanie zainstalowany
---> Pakiet expat.i686 0:2.1.0-5.fc19 zostanie zainstalowany
---> Pakiet freetype.i686 0:2.4.11-7.fc19 zostanie zainstalowany
---> Pakiet glib2.i686 0:2.36.3-3.fc19 zostanie zainstalowany
---> Pakiet glibc.i686 0:2.17-18.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libfreebl3.so(NSSRAWHASH_3.12.3) dla pakietu: glibc-2.17-18.fc19.i686
--> Przetwarzanie zależności: libfreebl3.so dla pakietu: glibc-2.17-18.fc19.i686
---> Pakiet gnutls.i686 0:3.1.11-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libtasn1.so.6(LIBTASN1_0_3) dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libtasn1.so.6 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libp11-kit.so.0 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libnettle.so.4 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libhogweed.so.2 dla pakietu: gnutls-3.1.11-1.fc19.i686
--> Przetwarzanie zależności: libgmp.so.10 dla pakietu: gnutls-3.1.11-1.fc19.i686
---> Pakiet gstreamer.i686 0:0.10.36-3.fc19 zostanie zainstalowany
---> Pakiet gstreamer-plugins-base.i686 0:0.10.36-4.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libvorbisenc.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libvorbis.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libvisual-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoraenc.so.1(libtheoraenc_1.0) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoraenc.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoradec.so.1(libtheoradec_1.0) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libtheoradec.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libpangocairo-1.0.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libpango-1.0.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: liborc-test-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: liborc-0.4.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libogg.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcdda_paranoia.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcdda_interface.so.0 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libcairo.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2(ALSA_0.9.0rc4) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2(ALSA_0.9) dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libasound.so.2 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
--> Przetwarzanie zależności: libXv.so.1 dla pakietu: gstreamer-plugins-base-0.10.36-4.fc19.i686
---> Pakiet iniparser.x86_64 0:3.1-2.fc19 zostanie zainstalowany
---> Pakiet lcms2.i686 0:2.5-1.fc19 zostanie zainstalowany
---> Pakiet libX11.i686 0:1.6.0-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libxcb.so.1 dla pakietu: libX11-1.6.0-1.fc19.i686
---> Pakiet libXcursor.i686 0:1.1.14-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXfixes.so.3 dla pakietu: libXcursor-1.1.14-1.fc19.i686
---> Pakiet libXext.i686 0:1.3.2-1.fc19 zostanie zainstalowany
---> Pakiet libXrender.i686 0:0.9.7-6.20130524git786f78fd8.fc19 zostanie zainstalowany
---> Pakiet libdrm.i686 0:2.4.46-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpciaccess.so.0 dla pakietu: libdrm-2.4.46-1.fc19.i686
---> Pakiet liberation-narrow-fonts.noarch 1:1.07.3-2.fc19 zostanie zainstalowany
---> Pakiet libexif.i686 0:0.6.21-4.fc19 zostanie zainstalowany
---> Pakiet libffi.i686 0:3.0.13-4.fc19 zostanie zainstalowany
---> Pakiet libgcc.i686 0:4.8.1-1.fc19 zostanie zainstalowany
---> Pakiet libgphoto2.i686 0:2.5.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libusb-1.0.so.0 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libusb-0.1.so.4 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libltdl.so.7 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: liblockdev.so.1 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libjpeg.so.62(LIBJPEG_6.2) dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libjpeg.so.62 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
--> Przetwarzanie zależności: libgd.so.2 dla pakietu: libgphoto2-2.5.2-1.fc19.i686
---> Pakiet libselinux.i686 0:2.1.13-15.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpcre.so.1 dla pakietu: libselinux-2.1.13-15.fc19.i686
---> Pakiet libstdc++.i686 0:4.8.1-1.fc19 zostanie zainstalowany
---> Pakiet libxml2.i686 0:2.9.1-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: liblzma.so.5(XZ_5.0) dla pakietu: libxml2-2.9.1-1.fc19.i686
--> Przetwarzanie zależności: liblzma.so.5 dla pakietu: libxml2-2.9.1-1.fc19.i686
---> Pakiet llvm-libs.i686 0:3.3-0.6.rc3.fc19 zostanie zainstalowany
---> Pakiet mesa-filesystem.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet mesa-libGL.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libglapi.so.0 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libXxf86vm.so.1 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libXdamage.so.1 dla pakietu: mesa-libGL-9.2-1.20130919.fc19.i686
---> Pakiet mesa-libGLU.i686 0:9.0.0-2.fc19 zostanie zainstalowany
---> Pakiet nss-mdns.i686 0:0.10-12.fc19 zostanie zainstalowany
---> Pakiet nss-mdns.x86_64 0:0.10-12.fc19 zostanie zainstalowany
---> Pakiet openal-soft.i686 0:1.15.1-2.fc19 zostanie zainstalowany
---> Pakiet openal-soft.x86_64 0:1.15.1-2.fc19 zostanie zainstalowany
---> Pakiet openldap.i686 0:2.4.36-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libssl3.so(NSS_3.7.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so(NSS_3.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so(NSS_3.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libssl3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libsmime3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libsasl2.so.3 dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libplds4.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libplc4.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnssutil3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.9.3) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.9.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.8) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.6) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.4) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.3) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.2) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.9) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.5) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12.1) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.12) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.11.1) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.11) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so(NSS_3.10) dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnss3.so dla pakietu: openldap-2.4.36-1.fc19.i686
--> Przetwarzanie zależności: libnspr4.so dla pakietu: openldap-2.4.36-1.fc19.i686
---> Pakiet pulseaudio-libs.i686 0:3.0-10.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libwrap.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libsndfile.so.1(libsndfile.so.1.0) dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libsndfile.so.1 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libjson.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libdbus-1.so.3 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libcap.so.2 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libasyncns.so.0 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libXtst.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libSM.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
--> Przetwarzanie zależności: libICE.so.6 dla pakietu: pulseaudio-libs-3.0-10.fc19.i686
---> Pakiet samba-winbind.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: samba-winbind-modules = 2:4.0.9-3.fc19 dla pakietu: 2:samba-winbind-4.0.9-3.fc19.x86_64
---> Pakiet wine-alsa.x86_64 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-courier-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-filesystem.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-fixedsys-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-marlett-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-ms-sans-serif-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-small-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-symbol-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-system-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-systemd.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-tahoma-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet wine-wingdings-fonts.noarch 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet zlib.i686 0:1.2.7-10.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet alsa-lib.i686 0:1.0.27.2-1.fc19 zostanie zainstalowany
---> Pakiet cairo.i686 0:1.12.14-2.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpng15.so.15(PNG15_0) dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libpng15.so.15 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libpixman-1.so.0 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libfontconfig.so.1 dla pakietu: cairo-1.12.14-2.fc19.i686
--> Przetwarzanie zależności: libEGL.so.1 dla pakietu: cairo-1.12.14-2.fc19.i686
---> Pakiet cdparanoia-libs.i686 0:10.2-13.fc19 zostanie zainstalowany
---> Pakiet cyrus-sasl-lib.i686 0:2.1.26-9.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libdb-5.3.so dla pakietu: cyrus-sasl-lib-2.1.26-9.fc19.i686
---> Pakiet dbus-libs.i686 1:1.6.12-1.fc19 zostanie zainstalowany
---> Pakiet gd.i686 0:2.0.35-24.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXpm.so.4 dla pakietu: gd-2.0.35-24.fc19.i686
---> Pakiet gmp.i686 1:5.1.1-2.fc19 zostanie zainstalowany
---> Pakiet json-c.i686 0:0.11-3.fc19 zostanie zainstalowany
---> Pakiet libICE.i686 0:1.0.8-5.fc19 zostanie zainstalowany
---> Pakiet libSM.i686 0:1.2.1-5.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libuuid.so.1(UUID_1.0) dla pakietu: libSM-1.2.1-5.fc19.i686
--> Przetwarzanie zależności: libuuid.so.1 dla pakietu: libSM-1.2.1-5.fc19.i686
---> Pakiet libXdamage.i686 0:1.1.4-3.fc19 zostanie zainstalowany
---> Pakiet libXfixes.i686 0:5.0.1-1.fc19 zostanie zainstalowany
---> Pakiet libXtst.i686 0:1.2.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXi.so.6 dla pakietu: libXtst-1.2.2-1.fc19.i686
---> Pakiet libXv.i686 0:1.0.9-1.fc19 zostanie zainstalowany
---> Pakiet libXxf86vm.i686 0:1.1.3-1.fc19 zostanie zainstalowany
---> Pakiet libasyncns.i686 0:0.8-5.fc19 zostanie zainstalowany
---> Pakiet libcap.i686 0:2.22-6.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libattr.so.1(ATTR_1.0) dla pakietu: libcap-2.22-6.fc19.i686
--> Przetwarzanie zależności: libattr.so.1 dla pakietu: libcap-2.22-6.fc19.i686
---> Pakiet libjpeg-turbo.i686 0:1.2.90-2.fc19 zostanie zainstalowany
---> Pakiet libogg.i686 2:1.3.0-5.fc19 zostanie zainstalowany
---> Pakiet libpciaccess.i686 0:0.13.1-3.fc19 zostanie zainstalowany
---> Pakiet libsndfile.i686 0:1.0.25-7.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libgsm.so.1 dla pakietu: libsndfile-1.0.25-7.fc19.i686
--> Przetwarzanie zależności: libFLAC.so.8 dla pakietu: libsndfile-1.0.25-7.fc19.i686
---> Pakiet libtasn1.i686 0:3.3-1.fc19 zostanie zainstalowany
---> Pakiet libtheora.i686 1:1.1.1-6.fc19 zostanie zainstalowany
---> Pakiet libtool-ltdl.i686 0:2.4.2-16.fc19 zostanie zainstalowany
---> Pakiet libusb.i686 1:0.1.5-2.fc19 zostanie zainstalowany
---> Pakiet libusbx.i686 0:1.0.16-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libudev.so.1(LIBUDEV_183) dla pakietu: libusbx-1.0.16-3.fc19.i686
--> Przetwarzanie zależności: libudev.so.1 dla pakietu: libusbx-1.0.16-3.fc19.i686
---> Pakiet libvisual.i686 0:0.4.0-13.fc19 zostanie zainstalowany
---> Pakiet libvorbis.i686 1:1.3.3-4.fc19 zostanie zainstalowany
---> Pakiet libxcb.i686 0:1.9-3.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libXau.so.6 dla pakietu: libxcb-1.9-3.fc19.i686
---> Pakiet lockdev.i686 0:1.0.4-0.11.20111007git.fc19 zostanie zainstalowany
---> Pakiet mesa-libglapi.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet nettle.i686 0:2.6-2.fc19 zostanie zainstalowany
---> Pakiet nspr.i686 0:4.10.1-1.fc19 zostanie zainstalowany
---> Pakiet nss.i686 0:3.15.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: nss-softokn(x86-32) >= 3.15.2 dla pakietu: nss-3.15.2-1.fc19.i686
--> Przetwarzanie zależności: libsoftokn3.so dla pakietu: nss-3.15.2-1.fc19.i686
--> Przetwarzanie zależności: libnssdbm3.so dla pakietu: nss-3.15.2-1.fc19.i686
---> Pakiet nss-softokn-freebl.i686 0:3.15.2-1.fc19 zostanie zainstalowany
---> Pakiet nss-util.i686 0:3.15.2-1.fc19 zostanie zainstalowany
---> Pakiet orc.i686 0:0.4.17-2.fc19 zostanie zainstalowany
---> Pakiet p11-kit.i686 0:0.18.5-1.fc19 zostanie zainstalowany
---> Pakiet pango.i686 0:1.34.1-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libthai.so.0(LIBTHAI_0.1) dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libthai.so.0 dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libharfbuzz.so.0 dla pakietu: pango-1.34.1-1.fc19.i686
--> Przetwarzanie zależności: libXft.so.2 dla pakietu: pango-1.34.1-1.fc19.i686
---> Pakiet pcre.i686 0:8.32-7.fc19 zostanie zainstalowany
---> Pakiet samba-winbind-modules.x86_64 2:4.0.9-3.fc19 zostanie zainstalowany
---> Pakiet tcp_wrappers-libs.i686 0:7.6-75.fc19 zostanie zainstalowany
---> Pakiet xz-libs.i686 0:5.1.2-4alpha.fc19 zostanie zainstalowany
--> Wykonywanie sprawdzania transakcji
---> Pakiet flac-libs.i686 0:1.3.0-2.fc19 zostanie zainstalowany
---> Pakiet fontconfig.i686 0:2.10.93-1.fc19 zostanie zainstalowany
---> Pakiet gsm.i686 0:1.0.13-9.fc19 zostanie zainstalowany
---> Pakiet harfbuzz.i686 0:0.9.19-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libgraphite2.so.3 dla pakietu: harfbuzz-0.9.19-1.fc19.i686
---> Pakiet libXau.i686 0:1.0.8-1.fc19 zostanie zainstalowany
---> Pakiet libXft.i686 0:2.3.1-4.fc19 zostanie zainstalowany
---> Pakiet libXi.i686 0:1.7.2-1.fc19 zostanie zainstalowany
---> Pakiet libXpm.i686 0:3.5.10-4.fc19 zostanie zainstalowany
---> Pakiet libattr.i686 0:2.4.46-10.fc19 zostanie zainstalowany
---> Pakiet libdb.i686 0:5.3.21-11.fc19 zostanie zainstalowany
---> Pakiet libpng.i686 2:1.5.13-2.fc19 zostanie zainstalowany
---> Pakiet libthai.i686 0:0.1.14-7.fc19 zostanie zainstalowany
---> Pakiet libuuid.i686 0:2.23.2-4.fc19 zostanie zainstalowany
---> Pakiet mesa-libEGL.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libwayland-server.so.0 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libwayland-client.so.0 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
--> Przetwarzanie zależności: libgbm.so.1 dla pakietu: mesa-libEGL-9.2-1.20130919.fc19.i686
---> Pakiet nss-softokn.i686 0:3.15.2-1.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libsqlite3.so.0 dla pakietu: nss-softokn-3.15.2-1.fc19.i686
---> Pakiet pixman.i686 0:0.30.0-1.fc19 zostanie zainstalowany
---> Pakiet systemd-libs.i686 0:204-17.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libpam_misc.so.0(LIBPAM_MISC_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam_misc.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_MODUTIL_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_EXTENSION_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0(LIBPAM_1.0) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libpam.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgpg-error.so.0 dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgcrypt.so.11(GCRYPT_1.2) dla pakietu: systemd-libs-204-17.fc19.i686
--> Przetwarzanie zależności: libgcrypt.so.11 dla pakietu: systemd-libs-204-17.fc19.i686
--> Wykonywanie sprawdzania transakcji
---> Pakiet graphite2.i686 0:1.2.2-2.fc19 zostanie zainstalowany
---> Pakiet libgcrypt.i686 0:1.5.3-1.fc19 zostanie zainstalowany
---> Pakiet libgpg-error.i686 0:1.11-1.fc19 zostanie zainstalowany
---> Pakiet libwayland-client.i686 0:1.2.0-1.fc19 zostanie zainstalowany
---> Pakiet libwayland-server.i686 0:1.2.0-1.fc19 zostanie zainstalowany
---> Pakiet mesa-libgbm.i686 0:9.2-1.20130919.fc19 zostanie zainstalowany
---> Pakiet pam.i686 0:1.1.6-12.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libcrack.so.2 dla pakietu: pam-1.1.6-12.fc19.i686
--> Przetwarzanie zależności: libaudit.so.1 dla pakietu: pam-1.1.6-12.fc19.i686
---> Pakiet sqlite.i686 0:3.8.0.2-4.fc19 zostanie zainstalowany
--> Przetwarzanie zależności: libtinfo.so.5 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Przetwarzanie zależności: libreadline.so.6 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Przetwarzanie zależności: libncurses.so.5 dla pakietu: sqlite-3.8.0.2-4.fc19.i686
--> Wykonywanie sprawdzania transakcji
---> Pakiet audit-libs.i686 0:2.3.2-1.fc19 zostanie zainstalowany
---> Pakiet cracklib.i686 0:2.8.22-3.fc19 zostanie zainstalowany
---> Pakiet ncurses-libs.i686 0:5.9-11.20130511.fc19 zostanie zainstalowany
---> Pakiet readline.i686 0:6.2-6.fc19 zostanie zainstalowany
--> Ukończono rozwiązywanie zależności

Rozwiązano zależności

================================================================================
 Package                 Architektura
                                Wersja                            Repozytorium
                                                                          Rozmiar
================================================================================
Instalowanie:
 wine                    x86_64 1.7.2-1.fc19                      updates  43 k
Instalowanie, aby rozwiązać zależności:
 alsa-lib                i686   1.0.27.2-1.fc19                   updates 384 k
 audit-libs              i686   2.3.2-1.fc19                      updates  77 k
 cairo                   i686   1.12.14-2.fc19                    fedora  713 k
 cdparanoia-libs         i686   10.2-13.fc19                      fedora   52 k
 cracklib                i686   2.8.22-3.fc19                     fedora   77 k
 cyrus-sasl-lib          i686   2.1.26-9.fc19                     updates 151 k
 dbus-libs               i686   1:1.6.12-1.fc19                   updates 149 k
 elfutils-libelf         i686   0.156-5.fc19                      updates 190 k
 expat                   i686   2.1.0-5.fc19                      fedora   84 k
 flac-libs               i686   1.3.0-2.fc19                      fedora  172 k
 fontconfig              i686   2.10.93-1.fc19                    fedora  227 k
 freetype                i686   2.4.11-7.fc19                     updates 385 k
 gd                      i686   2.0.35-24.fc19                    fedora  143 k
 glib2                   i686   2.36.3-3.fc19                     updates 2.1 M
 glibc                   i686   2.17-18.fc19                      updates 4.2 M
 gmp                     i686   1:5.1.1-2.fc19                    fedora  404 k
 gnutls                  i686   3.1.11-1.fc19                     fedora  560 k
 graphite2               i686   1.2.2-2.fc19                      updates  82 k
 gsm                     i686   1.0.13-9.fc19                     fedora   29 k
 gstreamer               i686   0.10.36-3.fc19                    fedora  956 k
 gstreamer-plugins-base  i686   0.10.36-4.fc19                    fedora  1.2 M
 harfbuzz                i686   0.9.19-1.fc19                     updates 144 k
 iniparser               x86_64 3.1-2.fc19                        fedora   13 k
 json-c                  i686   0.11-3.fc19                       updates  30 k
 lcms2                   i686   2.5-1.fc19                        updates 142 k
 libICE                  i686   1.0.8-5.fc19                      fedora   61 k
 libSM                   i686   1.2.1-5.fc19                      fedora   37 k
 libX11                  i686   1.6.0-1.fc19                      updates 596 k
 libXau                  i686   1.0.8-1.fc19                      fedora   29 k
 libXcursor              i686   1.1.14-1.fc19                     fedora   29 k
 libXdamage              i686   1.1.4-3.fc19                      fedora   20 k
 libXext                 i686   1.3.2-1.fc19                      fedora   36 k
 libXfixes               i686   5.0.1-1.fc19                      fedora   17 k
 libXft                  i686   2.3.1-4.fc19                      fedora   56 k
 libXi                   i686   1.7.2-1.fc19                      updates  38 k
 libXpm                  i686   3.5.10-4.fc19                     fedora   51 k
 libXrender              i686   0.9.7-6.20130524git786f78fd8.fc19 fedora   25 k
 libXtst                 i686   1.2.2-1.fc19                      fedora   20 k
 libXv                   i686   1.0.9-1.fc19                      updates  17 k
 libXxf86vm              i686   1.1.3-1.fc19                      fedora   17 k
 libasyncns              i686   0.8-5.fc19                        fedora   26 k
 libattr                 i686   2.4.46-10.fc19                    fedora   18 k
 libcap                  i686   2.22-6.fc19                       fedora   47 k
 libdb                   i686   5.3.21-11.fc19                    fedora  710 k
 libdrm                  i686   2.4.46-1.fc19                     updates 119 k
 liberation-narrow-fonts noarch 1:1.07.3-2.fc19                   updates 202 k
 libexif                 i686   0.6.21-4.fc19                     fedora  343 k
 libffi                  i686   3.0.13-4.fc19                     fedora   26 k
 libgcc                  i686   4.8.1-1.fc19                      fedora   86 k
 libgcrypt               i686   1.5.3-1.fc19                      updates 252 k
 libgpg-error            i686   1.11-1.fc19                       fedora   86 k
 libgphoto2              i686   2.5.2-1.fc19                      fedora  1.2 M
 libjpeg-turbo           i686   1.2.90-2.fc19                     fedora  144 k
 libogg                  i686   2:1.3.0-5.fc19                    fedora   24 k
 libpciaccess            i686   0.13.1-3.fc19                     fedora   26 k
 libpng                  i686   2:1.5.13-2.fc19                   fedora  213 k
 libselinux              i686   2.1.13-15.fc19                    fedora  138 k
 libsndfile              i686   1.0.25-7.fc19                     fedora  159 k
 libstdc++               i686   4.8.1-1.fc19                      fedora  289 k
 libtasn1                i686   3.3-1.fc19                        fedora  316 k
 libthai                 i686   0.1.14-7.fc19                     fedora  187 k
 libtheora               i686   1:1.1.1-6.fc19                    fedora  139 k
 libtool-ltdl            i686   2.4.2-16.fc19                     fedora   48 k
 libusb                  i686   1:0.1.5-2.fc19                    updates  35 k
 libusbx                 i686   1.0.16-3.fc19                     updates  57 k
 libuuid                 i686   2.23.2-4.fc19                     updates  71 k
 libvisual               i686   0.4.0-13.fc19                     fedora  137 k
 libvorbis               i686   1:1.3.3-4.fc19                    fedora  193 k
 libwayland-client       i686   1.2.0-1.fc19                      updates  23 k
 libwayland-server       i686   1.2.0-1.fc19                      updates  28 k
 libxcb                  i686   1.9-3.fc19                        fedora  169 k
 libxml2                 i686   2.9.1-1.fc19                      fedora  649 k
 llvm-libs               i686   3.3-0.6.rc3.fc19                  fedora  7.1 M
 lockdev                 i686   1.0.4-0.11.20111007git.fc19       updates  31 k
 mesa-dri-drivers        i686   9.2-1.20130919.fc19               updates  11 M
 mesa-filesystem         i686   9.2-1.20130919.fc19               updates  21 k
 mesa-libEGL             i686   9.2-1.20130919.fc19               updates  73 k
 mesa-libGL              i686   9.2-1.20130919.fc19               updates 147 k
 mesa-libGLU             i686   9.0.0-2.fc19                      fedora  192 k
 mesa-libgbm             i686   9.2-1.20130919.fc19               updates  31 k
 mesa-libglapi           i686   9.2-1.20130919.fc19               updates  49 k
 mingw32-wine-gecko      noarch 2.21-3.fc19                       updates  19 M
 mingw64-wine-gecko      noarch 2.21-3.fc19                       updates  20 M
 ncurses-libs            i686   5.9-11.20130511.fc19              fedora  305 k
 nettle                  i686   2.6-2.fc19                        fedora  254 k
 nspr                    i686   4.10.1-1.fc19                     updates 122 k
 nss                     i686   3.15.2-1.fc19                     updates 849 k
 nss-mdns                i686   0.10-12.fc19                      fedora   29 k
 nss-mdns                x86_64 0.10-12.fc19                      fedora   29 k
 nss-softokn             i686   3.15.2-1.fc19                     updates 297 k
 nss-softokn-freebl      i686   3.15.2-1.fc19                     updates 146 k
 nss-util                i686   3.15.2-1.fc19                     updates  66 k
 openal-soft             i686   1.15.1-2.fc19                     fedora  184 k
 openal-soft             x86_64 1.15.1-2.fc19                     fedora  185 k
 openldap                i686   2.4.36-1.fc19                     updates 331 k
 orc                     i686   0.4.17-2.fc19                     fedora  170 k
 p11-kit                 i686   0.18.5-1.fc19                     updates  97 k
 pam                     i686   1.1.6-12.fc19                     updates 719 k
 pango                   i686   1.34.1-1.fc19                     fedora  281 k
 pcre                    i686   8.32-7.fc19                       fedora  429 k
 pixman                  i686   0.30.0-1.fc19                     fedora  247 k
 pulseaudio-libs         i686   3.0-10.fc19                       fedora  471 k
 readline                i686   6.2-6.fc19                        fedora  185 k
 samba-winbind           x86_64 2:4.0.9-3.fc19                    updates 435 k
 samba-winbind-clients   x86_64 2:4.0.9-3.fc19                    updates 110 k
 samba-winbind-modules   x86_64 2:4.0.9-3.fc19                    updates  90 k
 sqlite                  i686   3.8.0.2-4.fc19                    updates 401 k
 systemd-libs            i686   204-17.fc19                       updates 153 k
 tcp_wrappers-libs       i686   7.6-75.fc19                       updates  66 k
 wine-alsa               x86_64 1.7.2-1.fc19                      updates  91 k
 wine-capi               i686   1.7.2-1.fc19                      updates  48 k
 wine-capi               x86_64 1.7.2-1.fc19                      updates  49 k
 wine-cms                i686   1.7.2-1.fc19                      updates  64 k
 wine-cms                x86_64 1.7.2-1.fc19                      updates  65 k
 wine-common             noarch 1.7.2-1.fc19                      updates  96 k
 wine-core               i686   1.7.2-1.fc19                      updates  18 M
 wine-core               x86_64 1.7.2-1.fc19                      updates  18 M
 wine-courier-fonts      noarch 1.7.2-1.fc19                      updates  56 k
 wine-desktop            x86_64 1.7.2-1.fc19                      updates 145 k
 wine-filesystem         noarch 1.7.2-1.fc19                      updates  72 k
 wine-fixedsys-fonts     noarch 1.7.2-1.fc19                      updates  55 k
 wine-fonts              noarch 1.7.2-1.fc19                      updates  42 k
 wine-ldap               i686   1.7.2-1.fc19                      updates 113 k
 wine-ldap               x86_64 1.7.2-1.fc19                      updates 116 k
 wine-marlett-fonts      noarch 1.7.2-1.fc19                      updates  55 k
 wine-mono               noarch 0.0.8-1.fc19                      fedora   46 M
 wine-ms-sans-serif-fonts
                         noarch 1.7.2-1.fc19                      updates  69 k
 wine-openal             i686   1.7.2-1.fc19                      updates  55 k
 wine-openal             x86_64 1.7.2-1.fc19                      updates  56 k
 wine-pulseaudio         i686   1.7.2-1.fc19                      updates  79 k
 wine-pulseaudio         x86_64 1.7.2-1.fc19                      updates  80 k
 wine-small-fonts        noarch 1.7.2-1.fc19                      updates  58 k
 wine-symbol-fonts       noarch 1.7.2-1.fc19                      updates  68 k
 wine-system-fonts       noarch 1.7.2-1.fc19                      updates  61 k
 wine-systemd            noarch 1.7.2-1.fc19                      updates  43 k
 wine-tahoma-fonts       noarch 1.7.2-1.fc19                      updates 146 k
 wine-twain              i686   1.7.2-1.fc19                      updates  72 k
 wine-twain              x86_64 1.7.2-1.fc19                      updates  74 k
 wine-wingdings-fonts    noarch 1.7.2-1.fc19                      updates  55 k
 wine-wow                x86_64 1.7.2-1.fc19                      updates 226 k
 xz-libs                 i686   5.1.2-4alpha.fc19                 fedora  107 k
 zlib                    i686   1.2.7-10.fc19                     fedora   90 k

Podsumowanie transakcji
================================================================================
Instalacja  1 Pakiet (+142 Zależne pakiety)

Całkowity rozmiar: 169 M
Rozmiar po zainstalowaniu: 469 M
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test


Transaction check error:
  package libgcc-4.8.2-1.fc19.x86_64 (which is newer than libgcc-4.8.1-1.fc19.i686) is already installed
  package libstdc++-4.8.2-1.fc19.x86_64 (which is newer than libstdc++-4.8.1-1.fc19.i686) is already installed
  package gnutls-3.1.15-1.fc19.x86_64 (which is newer than gnutls-3.1.11-1.fc19.i686) is already installed
  file /usr/share/locale/cs/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/de/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/[email protected]/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/[email protected]/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/fi/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/fr/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/it/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/ms/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/nl/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/pl/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/sv/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/uk/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/vi/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  file /usr/share/locale/zh_CN/LC_MESSAGES/gnutls.mo from install of gnutls-3.1.11-1.fc19.i686 conflicts with file from package gnutls-3.1.15-1.fc19.x86_64
  package llvm-libs-3.3-0.10.rc3.fc19.x86_64 (which is newer than llvm-libs-3.3-0.6.rc3.fc19.i686) is already installed
  package libtool-ltdl-2.4.2-21.fc19.x86_64 (which is newer than libtool-ltdl-2.4.2-16.fc19.i686) is already installed

Podsumowanie błędów
-------------------
 

nie wiem co już robić, a znowu formatować system bo jedna żecz mi nie działa na linuxie to już mi się nie chce w to bawić :(.

 

Instalowałem fedore z obrazu netinstall i środowisko mate.

Share this post


Link to post
Share on other sites

Może coś nie tak z zależnościami było.

Dzisiaj widzę aktualizację wine do wersji 1.7.3-1.fc19. To raz.

 

Dwa: nie podałeś parametrów systemu, ale tak na oko masz system 64-bitowy, więc może

yum install wine.x86_64
Warto włączyć (chociaż to być może jest domyślne) wtyczkę yuma protecbase (instaluje pakiety 64-bitowe i chroni przed instalacja konfliktowych paczek 32-bitowych)

 yum install yum-plugin-protectbase 
[EDIT]

Trzy: masz zainstalowaną wyższą niż powinna być wersję libgcc, w dodatku skłóconą (i686 vs. x86_64)

package libgcc-4.8.2-1.fc19.x86_64 (which is newer than libgcc-4.8.1-1.fc19.i686) is already installed

Pokaż z jakich repozytoriów korzystasz

yum repolist

Share this post


Link to post
Share on other sites

dobra już działa, dobrze że zrobiłem wcześniej backupa fedory na czysto więc już jest ok, pomogło nawet yum install yum-plugin-protectbase

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...