Jump to content
Sign in to follow this  
zibi743

Automatycznie Uruchamiany Kgpg Podczas Startu Systemu

Recommended Posts

Witajcie.

Podczas startu Fedory(20) KDE 4.14.7 cały czas automatycznie uruchamia mi się kreator KGpg.

Chcę to wyłączyć w konsoli poleceniem:

#chkconfig ... off

ale nie wiem jak to się nazywa

Używałem menedżera usług KDE ale KGpg nawet nie jest tam uwzględnione.

Jak mogę to wyłączyć?

Szukałem pliku typu /etc/initd.conf ale wolę tego nie ruszać:)

Jakie jest polecenie do wylistowania i wyłączenia usług w konsoli?

Share this post


Link to post
Share on other sites

W Fedorze 20 to raczej korzystasz już z systemd. O ile w ogóle kgpg jest usługą :unsure: to wyszukasz ją

systemctl | grep service 
Zatrzymujesz i wyłączasz

systemctl stop <nazwa>.service systemctl disable <nazwa>.service 
Wydaje mi się jednak, że to nie jest service, więc raczej szukaj odpowiedniego pliku konfiguracyjnego w $HOME/.kde4 lub $HOME/.kde. Pamiętaj, że kropka na początku nazwy ukrywa plik, więc włącz odpowiednią opcję eksploratorze plików.

Precyzyjnie, to nie powiem gdzie szukać, bo z KDE nie korzystam.

 

[EDIT]

Lektura Internetu też może pomóc ;)

https://www.google.pl/search?num=100&espv=2&q=kgpg+startup+how+to+disable&oq=kgpg+startup+how+to+disable

 

Prawdopodobnie wystarczy usunąć plik /usr/share/autostart/kgpg.desktop lub poszukać czegoś podobnego w $HOME/.config/autostart

Share this post


Link to post
Share on other sites

Witaj.

Wielkie dzięki za tego posta. Dla świętego spokoju utworzyłem swój własny klucz w tym kreatorze i mam nadzieję, że nie będzie się już KGpg samoczynnie uruchamiać. Twoja wskazówka przyda mi się z pewnością do innych rzeczy:)

Jeszcze raz dzięki.

 

PS

Korzystam z zasady: Zanim zadasz pytanie przeszukaj google lub nasze Forum:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...