Jump to content
Sign in to follow this  
linluke9

Problem Z Neostradą/modemem Pod Fedora 12

Recommended Posts

Ehh a ja myślałem, że już wszędzie dają darmowe routery...

Rozłącz, a potem podłącz na nowo urządzenie i załaduj moduł (chociaż powinien być ładowany automatycznie) i wrzuć tu co pojawi się w konsoli po wydaniu komendy dmesg

Share this post


Link to post
Share on other sites

Zrobilem:

 

[root@Moj-Komputer Linnet]# modprobe speedtch
[root@Moj-Komputer Linnet]# /sbin/lsmod | grep speedtch
speedtch               12196  0 
usbatm                 14572  1 speedtch
[root@Moj-Komputer Linnet]# rmmod speedtch
[root@Moj-Komputer Linnet]# modprobe speedtch
[root@Moj-Komputer Linnet]# /sbin/lsmod | grep speedtch
speedtch               12196  0 
usbatm                 14572  1 speedtch
[root@Moj-Komputer Linnet]# pppd call linnet
Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
[root@Moj-Komputer Linnet]#

 

dodam tylko ze w trakcie tej czynnosci dioda miga, o ile ma to znaczenie ;) zas modem w usb wpiety

Edited by WalDo

Share this post


Link to post
Share on other sites

Diody nie mogą migać, bo to oznacza brak synchronizacji z linią. Napisz w jaki sposób logujesz się na roota oraz wklej zawartości plików cat /etc/ppp/peers/linnet i cat /etc/ppp/chap-secrets . Tego dmesg wklej po wykonaniu próby połączenie.

Share this post


Link to post
Share on other sites

oj, zapaskudze cala strone tym wpisem, ale ok:

 

po wpisaniu dmesg:

 

ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
uhci_hcd: USB Universal Host Controller Interface driver
uhci_hcd 0000:00:1d.0: power state changed by ACPI to D0
uhci_hcd 0000:00:1d.0: PCI INT A -> Link[LNKA] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:1d.0: setting latency timer to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 11, io base 0x00001820
usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb2: Product: UHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.31.5-127.fc12.i686 uhci_hcd
usb usb2: SerialNumber: 0000:00:1d.0
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.1: power state changed by ACPI to D0
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
uhci_hcd 0000:00:1d.1: PCI INT B -> Link[LNKD] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:1d.1: setting latency timer to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 11, io base 0x00001840
usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb3: Product: UHCI Host Controller
usb usb3: Manufacturer: Linux 2.6.31.5-127.fc12.i686 uhci_hcd
usb usb3: SerialNumber: 0000:00:1d.1
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.2: PCI INT C -> Link[LNKC] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:1d.2: setting latency timer to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 11, io base 0x00001860
usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
usb usb4: Product: UHCI Host Controller
usb usb4: Manufacturer: Linux 2.6.31.5-127.fc12.i686 uhci_hcd
usb usb4: SerialNumber: 0000:00:1d.2
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
rtc_cmos 00:06: RTC can wake from S4
rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
rtc0: alarms up to one month, y3k, 114 bytes nvram
device-mapper: uevent: version 1.0.3
device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
cpuidle: using governor ladder
cpuidle: using governor menu
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
usbhid: v2.6:USB HID core driver
nf_conntrack version 0.5.0 (8046 buckets, 32184 max)
CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
ip_tables: © 2000-2006 Netfilter Core Team
TCP cubic registered
Initializing XFRM netlink socket
NET: Registered protocol family 17
Using IPI No-Shortcut mode
PM: Resume from disk failed.
registered taskstats version 1
No TPM chip found, activating TPM-bypass!
Magic number: 10:883:336
tty tty57: hash matches
rtc_cmos 00:06: setting system clock to 2010-05-27 15:18:20 UTC (1274973500)
Initalizing network drop monitor service
input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
ata2.00: ATAPI: MATSHITADVD-RAM UJ-830S, 1.02, max UDMA/33
ata1.00: ATA-6: TOSHIBA MK4026GAX RoHS, PA107E, max UDMA/100
ata1.00: 78140160 sectors, multi 16: LBA 
ata2.00: configured for UDMA/33
ata1.00: configured for UDMA/100
scsi 0:0:0:0: Direct-Access     ATA      TOSHIBA MK4026GA PA10 PQ: 0 ANSI: 5
sd 0:0:0:0: Attached scsi generic sg0 type 0
sd 0:0:0:0: [sda] 78140160 512-byte logical blocks: (40.0 GB/37.2 GiB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sda:
scsi 1:0:0:0: CD-ROM            MATSHITA DVD-RAM UJ-830S  1.02 PQ: 0 ANSI: 5
sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 1:0:0:0: Attached scsi CD-ROM sr0
sr 1:0:0:0: Attached scsi generic sg1 type 5
sda1 sda2
sd 0:0:0:0: [sda] Attached SCSI disk
Freeing unused kernel memory: 432k freed
Write protecting the kernel text: 3496k
Write protecting the kernel read-only data: 1696k
psmouse serio1: ID: 10 00 64
dracut: dracut-002-13.4.git8f397a9b.fc12
udev: starting version 145
input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:03/input/input5
ACPI: Video Device [VID] (multi-head: yes  rom: no  post: no)
[drm] Initialized drm 1.1.0 20060810
i915 0000:00:02.0: power state changed by ACPI to D0
i915 0000:00:02.0: PCI INT A -> Link[LNKA] -> GSI 11 (level, low) -> IRQ 11
i915 0000:00:02.0: setting latency timer to 64
[drm] DAC-6: set mode 640x480 0
usb 3-2: new low speed USB device using uhci_hcd and address 2
fbcon: inteldrmfb (fb0) is primary device
render error detected, EIR: 0x00000010
[drm:i915_handle_error] *ERROR* EIR stuck: 0x00000010, masking
render error detected, EIR: 0x00000010
[drm] LVDS-8: set mode 1024x768 d
Console: switching to colour frame buffer device 128x48
fb0: inteldrmfb frame buffer device
registered panic notifier
[drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
usb 3-2: New USB device found, idVendor=062a, idProduct=0000
usb 3-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
usb 3-2: configuration #1 chosen from 1 choice
input: HID 062a:0000 as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input6
generic-usb 0003:062A:0000.0001: input,hidraw0: USB HID v1.10 Mouse [HID 062a:0000] on usb-0000:00:1d.1-2/input0
dracut: Starting plymouth daemon
IBM TrackPoint firmware: 0x0e, buttons: 3/3
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
input: TPPS/2 IBM TrackPoint as /devices/platform/i8042/serio1/input/input7
dracut: rd_NO_MDIMSM: no MD RAID for imsm/isw raids
yenta_cardbus 0000:02:00.0: CardBus bridge found [1014:0512]
yenta_cardbus 0000:02:00.0: Using INTVAL to route CSC interrupts to PCI
yenta_cardbus 0000:02:00.0: Routing CardBus interrupts to PCI
yenta_cardbus 0000:02:00.0: TI: mfunc 0x01d21022, devctl 0x64
yenta_cardbus 0000:02:00.0: ISA IRQ mask 0x04f8, PCI irq 11
yenta_cardbus 0000:02:00.0: Socket status: 30000007
yenta_cardbus 0000:02:00.0: pcmcia: parent PCI bridge I/O window: 0x3000 - 0x7fff
pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3000-0x7fff: clean.
yenta_cardbus 0000:02:00.0: pcmcia: parent PCI bridge Memory window: 0xd0200000 - 0xdfffffff
yenta_cardbus 0000:02:00.0: pcmcia: parent PCI bridge Memory window: 0xf0000000 - 0xf7ffffff
dracut: Scanning devices sda2  for LVM volume groups 
dracut: Reading all physical volumes. This may take a while...
dracut: Found volume group "vg_mojkomputer" using metadata type lvm2
dracut: 2 logical volume(s) in volume group "vg_mojkomputer" now active
EXT4-fs (dm-0): barriers enabled
kjournald2 starting: pid 250, dev dm-0:8, commit interval 5 seconds
EXT4-fs (dm-0): delayed allocation enabled
EXT4-fs: file extents enabled
EXT4-fs: mballoc enabled
EXT4-fs (dm-0): mounted filesystem with ordered data mode
dracut: Mounted root filesystem /dev/mapper/vg_mojkomputer-lv_root
dracut: Loading SELinux policy
type=1404 audit(1274973504.704:2): enforcing=1 old_enforcing=0 auid=4294967295 ses=4294967295
SELinux: 8192 avtab hash slots, 144734 rules.
SELinux: 8192 avtab hash slots, 144734 rules.
SELinux:  8 users, 12 roles, 2941 types, 136 bools, 1 sens, 1024 cats
SELinux:  75 classes, 144734 rules
SELinux:  Completing initialization.
SELinux:  Setting up existing superblocks.
SELinux: initialized (dev dm-0, type ext4), uses xattr
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev securityfs, type securityfs), uses genfs_contexts
SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts
SELinux: initialized (dev selinuxfs, type selinuxfs), uses genfs_contexts
SELinux: initialized (dev mqueue, type mqueue), uses transition SIDs
SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses transition SIDs
SELinux: initialized (dev devpts, type devpts), uses transition SIDs
SELinux: initialized (dev inotifyfs, type inotifyfs), uses genfs_contexts
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev anon_inodefs, type anon_inodefs), uses genfs_contexts
SELinux: initialized (dev pipefs, type pipefs), uses task SIDs
SELinux: initialized (dev debugfs, type debugfs), uses genfs_contexts
SELinux: initialized (dev sockfs, type sockfs), uses task SIDs
SELinux: initialized (dev proc, type proc), uses genfs_contexts
SELinux: initialized (dev bdev, type bdev), uses genfs_contexts
SELinux: initialized (dev rootfs, type rootfs), uses genfs_contexts
SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts
type=1403 audit(1274973505.107:3): policy loaded auid=4294967295 ses=4294967295
dracut: Switching root
udev: starting version 145
i801_smbus 0000:00:1f.3: PCI INT B -> Link[LNKB] -> GSI 11 (level, low) -> IRQ 11
intel_rng: FWH not detected
iTCO_vendor_support: vendor-support=0
iTCO_wdt: Intel TCO WatchDog Timer Driver v1.05
iTCO_wdt: Found a ICH4-M TCO device (Version=1, TCOBASE=0x1060)
iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
lib80211: common routines for IEEE802.11 drivers
lib80211_crypt: registered algorithm 'NULL'
e100: Intel® PRO/100 Network Driver, 3.5.24-k2-NAPI
e100: Copyright© 1999-2006 Intel Corporation
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 11
e100 0000:02:08.0: PCI INT A -> Link[LNKE] -> GSI 11 (level, low) -> IRQ 11
e100 0000:02:08.0: PME# disabled
e100: eth0: e100_probe: addr 0xd0201000, irq 11, MAC addr 00:0a:e4:39:bd:5c
parport_pc 00:09: reported by Plug and Play ACPI
parport0: PC-style at 0x3bc, irq 7 [PCSPP,TRISTATE]
ieee80211: 802.11 data/management/control stack, git-1.1.13
ieee80211: Copyright © 2004-2005 Intel Corporation <jketreno@linux.intel.com>
ipw2200: Intel® PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq
ipw2200: Copyright© 2003-2006 Intel Corporation
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 11
ipw2200 0000:02:02.0: PCI INT A -> Link[LNKF] -> GSI 11 (level, low) -> IRQ 11
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200 0000:02:02.0: firmware: requesting ipw2200-bss.fw
thinkpad_acpi: ThinkPad ACPI Extras v0.23
thinkpad_acpi: http://ibm-acpi.sf.net/
thinkpad_acpi: ThinkPad BIOS 1WET82WW (2.02 ), EC 1VHT28WW-1.04
thinkpad_acpi: IBM ThinkPad R50e, model 1834SXG
Registered led device: tpacpi::thinklight
Registered led device: tpacpi::power
Registered led device: tpacpi::standby
thinkpad_acpi: brightness: will use unverified default: brightness_mode=2
thinkpad_acpi: brightness: please report to ibm-acpi-devel@lists.sourceforge.net whether it works well or not on your ThinkPad
input: ThinkPad Extra Buttons as /devices/virtual/input/input8
Intel ICH 0000:00:1f.5: PCI INT B -> Link[LNKB] -> GSI 11 (level, low) -> IRQ 11
Intel ICH 0000:00:1f.5: setting latency timer to 64
pcmcia_socket pcmcia_socket0: cs: IO port probe 0x100-0x3af: clean.
pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
pcmcia_socket pcmcia_socket0: cs: IO port probe 0x820-0x8ff: clean.
pcmcia_socket pcmcia_socket0: cs: IO port probe 0xc00-0xcf7: clean.
pcmcia_socket pcmcia_socket0: cs: IO port probe 0xa00-0xaff: clean.
intel8x0_measure_ac97_clock: measured 50168 usecs (2418 samples)
intel8x0: clocking to 48000
Intel ICH Modem 0000:00:1f.6: PCI INT B -> Link[LNKB] -> GSI 11 (level, low) -> IRQ 11
Intel ICH Modem 0000:00:1f.6: setting latency timer to 64
ppdev: user-space parallel port driver
ALSA sound/pci/ac97/ac97_codec.c:2163: MC'97 1 converters and GPIO not ready (0xff00)
ipw2200: Detected geography ZZR (14 802.11bg channels, 0 802.11a channels)
device-mapper: multipath: version 1.1.0 loaded
EXT4-fs (dm-0): internal journal on dm-0:8
EXT4-fs (sda1): barriers enabled
kjournald2 starting: pid 757, dev sda1:8, commit interval 5 seconds
EXT4-fs (sda1): internal journal on sda1:8
EXT4-fs (sda1): delayed allocation enabled
EXT4-fs: file extents enabled
EXT4-fs: mballoc enabled
EXT4-fs (sda1): mounted filesystem with ordered data mode
SELinux: initialized (dev sda1, type ext4), uses xattr
Adding 1015800k swap on /dev/mapper/vg_mojkomputer-lv_swap.  Priority:-1 extents:1 across:1015800k 
SELinux: initialized (dev binfmt_misc, type binfmt_misc), uses genfs_contexts
microcode: CPU0 sig=0x6d8, pf=0x20, revision=0x20
platform microcode: firmware: requesting intel-ucode/06-0d-08
Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
Microcode Update Driver: v2.00 removed.
p4-clockmod: P4/Xeon CPU On-Demand Clock Modulation available
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
ip6_tables: © 2000-2006 Netfilter Core Team
ADDRCONF(NETDEV_UP): eth0: link is not ready
[drm:drm_mode_rmfb] *ERROR* tried to remove a fb that we didn't own
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
eth1: no IPv6 routers present
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm:drm_mode_rmfb] *ERROR* tried to remove a fb that we didn't own
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
type=1305 audit(1274973610.894:32364): audit_enabled=0 old=1 auid=4294967295 ses=4294967295 subj=system_u:system_r:readahead_t:s0 res=1
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
fuse init (API version 7.12)
SELinux: initialized (dev fuse, type fuse), uses genfs_contexts
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
usb 1-3: new high speed USB device using ehci_hcd and address 3
usb 1-3: New USB device found, idVendor=0951, idProduct=1625
usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-3: Product: DT 101 II
usb 1-3: Manufacturer: Kingston
usb 1-3: SerialNumber: 0014785448B1F9B0A75F0CE4
usb 1-3: configuration #1 chosen from 1 choice
Initializing USB Mass Storage driver...
scsi2 : SCSI emulation for USB Mass Storage devices
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete
scsi 2:0:0:0: Direct-Access     Kingston DT 101 II        1.00 PQ: 0 ANSI: 2
sd 2:0:0:0: Attached scsi generic sg2 type 0
sd 2:0:0:0: [sdb] 7818184 512-byte logical blocks: (4.00 GB/3.72 GiB)
sd 2:0:0:0: [sdb] Write Protect is off
sd 2:0:0:0: [sdb] Mode Sense: 03 00 00 00
sd 2:0:0:0: [sdb] Assuming drive cache: write through
sd 2:0:0:0: [sdb] Assuming drive cache: write through
sdb: sdb1
sd 2:0:0:0: [sdb] Assuming drive cache: write through
sd 2:0:0:0: [sdb] Attached SCSI removable disk
SELinux: initialized (dev sdb1, type vfat), uses genfs_contexts
usb 1-3: USB disconnect, address 3
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
usb 3-1: new full speed USB device using uhci_hcd and address 3
usb 3-1: New USB device found, idVendor=06b9, idProduct=4061
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Speed Touch 330 
usb 3-1: Manufacturer: THOMSON
usb 3-1: SerialNumber: 000E5091F810
usb 3-1: configuration #1 chosen from 1 choice
NET: Registered protocol family 8
NET: Registered protocol family 20
usb 3-1: reset full speed USB device using uhci_hcd and address 3
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4.00
usbcore: registered new interface driver speedtch
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin
speedtch 3-1:1.0: speedtch_find_firmware: no stage 1 firmware found!
PPP generic driver version 2.4.2
usb 3-2: USB disconnect, address 2
usb 3-1: USB disconnect, address 3
Clocksource tsc unstable (delta = -67237133 ns)
usb 3-2: new low speed USB device using uhci_hcd and address 4
usb 3-2: New USB device found, idVendor=062a, idProduct=0000
usb 3-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
usb 3-2: configuration #1 chosen from 1 choice
input: HID 062a:0000 as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input9
generic-usb 0003:062A:0000.0002: input,hidraw0: USB HID v1.10 Mouse [HID 062a:0000] on usb-0000:00:1d.1-2/input0
usb 1-3: new high speed USB device using ehci_hcd and address 5
usb 1-3: New USB device found, idVendor=0951, idProduct=1625
usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-3: Product: DT 101 II
usb 1-3: Manufacturer: Kingston
usb 1-3: SerialNumber: 0014785448B1F9B0A75F0CE4
usb 1-3: configuration #1 chosen from 1 choice
scsi3 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 5
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete
scsi 3:0:0:0: Direct-Access     Kingston DT 101 II        1.00 PQ: 0 ANSI: 2
sd 3:0:0:0: Attached scsi generic sg2 type 0
sd 3:0:0:0: [sdb] 7818184 512-byte logical blocks: (4.00 GB/3.72 GiB)
sd 3:0:0:0: [sdb] Write Protect is off
sd 3:0:0:0: [sdb] Mode Sense: 03 00 00 00
sd 3:0:0:0: [sdb] Assuming drive cache: write through
sd 3:0:0:0: [sdb] Assuming drive cache: write through
sdb: sdb1
sd 3:0:0:0: [sdb] Assuming drive cache: write through
sd 3:0:0:0: [sdb] Attached SCSI removable disk
SELinux: initialized (dev sdb1, type vfat), uses genfs_contexts
usb 1-3: USB disconnect, address 5
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
usb 3-1: new full speed USB device using uhci_hcd and address 5
usb 3-1: New USB device found, idVendor=06b9, idProduct=4061
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Speed Touch 330 
usb 3-1: Manufacturer: THOMSON
usb 3-1: SerialNumber: 000E5091F810
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: reset full speed USB device using uhci_hcd and address 5
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4
speedtch 3-1:1.0: found stage 1 firmware speedtch-1.bin.4
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4
speedtch 3-1:1.0: found stage 2 firmware speedtch-2.bin.4
ATM dev 0: ADSL line is synchronising
ATM dev 0: ADSL line is up (640 kb/s down | 160 kb/s up)
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
SELinux: initialized (dev sr0, type iso9660), uses genfs_contexts
usbcore: deregistering interface driver speedtch
ATM dev 0: usbatm_complete: urb 0xdd98f780 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd98f280 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd98f580 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd98f600 failed (-2)!
usbcore: registered new interface driver speedtch
ATM dev 0: ADSL line is blocked?
usbcore: deregistering interface driver speedtch
ATM dev 0: usbatm_complete: urb 0xddd60480 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xddd60c00 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xddd60300 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xddd60880 failed (-2)!
usbcore: registered new interface driver speedtch
ATM dev 0: ADSL line is blocked?
ATM dev 0: usbatm_complete: urb 0xdf33b780 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdf33b000 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdf33bb80 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdf33bf80 failed (-84)!
usb 3-1: USB disconnect, address 5
usb 1-3: new high speed USB device using ehci_hcd and address 7
usb 1-3: New USB device found, idVendor=0951, idProduct=1625
usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-3: Product: DT 101 II
usb 1-3: Manufacturer: Kingston
usb 1-3: SerialNumber: 0014785448B1F9B0A75F0CE4
usb 1-3: configuration #1 chosen from 1 choice
scsi4 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 7
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete
scsi 4:0:0:0: Direct-Access     Kingston DT 101 II        1.00 PQ: 0 ANSI: 2
sd 4:0:0:0: Attached scsi generic sg2 type 0
sd 4:0:0:0: [sdb] 7818184 512-byte logical blocks: (4.00 GB/3.72 GiB)
sd 4:0:0:0: [sdb] Write Protect is off
sd 4:0:0:0: [sdb] Mode Sense: 03 00 00 00
sd 4:0:0:0: [sdb] Assuming drive cache: write through
sd 4:0:0:0: [sdb] Assuming drive cache: write through
sdb: sdb1
sd 4:0:0:0: [sdb] Assuming drive cache: write through
sd 4:0:0:0: [sdb] Attached SCSI removable disk
SELinux: initialized (dev sdb1, type vfat), uses genfs_contexts
usb 1-3: USB disconnect, address 7
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
FAT: bread failed in fat_clusters_flush
[drm] DAC-6: set mode 640x480 0
[drm] DAC-6: set mode 640x480 0
usb 3-1: new full speed USB device using uhci_hcd and address 6
usb 3-1: New USB device found, idVendor=06b9, idProduct=4061
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Speed Touch 330 
usb 3-1: Manufacturer: THOMSON
usb 3-1: SerialNumber: 000E5091F810
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: reset full speed USB device using uhci_hcd and address 6
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4
speedtch 3-1:1.0: found stage 1 firmware speedtch-1.bin.4
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4
speedtch 3-1:1.0: found stage 2 firmware speedtch-2.bin.4
ATM dev 0: ADSL line is synchronising
ATM dev 0: ADSL line is up (640 kb/s down | 160 kb/s up)
usbcore: deregistering interface driver speedtch
ATM dev 0: usbatm_complete: urb 0xdd6f6600 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd6f6a00 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd6f6200 failed (-2)!
ATM dev 0: usbatm_complete: urb 0xdd6f6400 failed (-2)!
usbcore: registered new interface driver speedtch
ATM dev 0: ADSL line is blocked?
ATM dev 0: usbatm_complete: urb 0xdd98f500 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98f700 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98ff00 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98fe00 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98f500 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98f700 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98ff00 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98fe00 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98f500 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xdd98f700 failed (-84)!
usb 3-1: USB disconnect, address 6
usb 3-1: new full speed USB device using uhci_hcd and address 7
usb 3-1: New USB device found, idVendor=06b9, idProduct=4061
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Speed Touch 330 
usb 3-1: Manufacturer: THOMSON
usb 3-1: SerialNumber: 000E5091F810
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: reset full speed USB device using uhci_hcd and address 7
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4
speedtch 3-1:1.0: found stage 1 firmware speedtch-1.bin.4
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4
speedtch 3-1:1.0: found stage 2 firmware speedtch-2.bin.4
ATM dev 0: ADSL line is synchronising
ATM dev 0: ADSL line is up (640 kb/s down | 160 kb/s up)
__ratelimit: 2 callbacks suppressed
ATM dev 0: usbatm_complete: urb 0xddd60700 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60480 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60080 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60900 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60700 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60480 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60080 failed (-84)!
ATM dev 0: usbatm_complete: urb 0xddd60900 failed (-84)!
usb 3-1: USB disconnect, address 7
usb 3-1: new full speed USB device using uhci_hcd and address 8
usb 3-1: New USB device found, idVendor=06b9, idProduct=4061
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Speed Touch 330 
usb 3-1: Manufacturer: THOMSON
usb 3-1: SerialNumber: 000E5091F810
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: reset full speed USB device using uhci_hcd and address 8
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-1.bin.4
speedtch 3-1:1.0: found stage 1 firmware speedtch-1.bin.4
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4.00
speedtch 3-1:1.0: firmware: requesting speedtch-2.bin.4
speedtch 3-1:1.0: found stage 2 firmware speedtch-2.bin.4
ATM dev 0: ADSL line is synchronising
ATM dev 0: ADSL line is up (640 kb/s down | 160 kb/s up)

 

z gory wybaczcie za tak ogromny wpis...

Edited by WalDo

Share this post


Link to post
Share on other sites

po wpisaniu tych komend:

 

[root@Moj-Komputer Linnet]# cat /etc/ppp/peers/linnet
user "tu moj login"
lock
noipdefault
defaultroute
hide-password
lcp-echo-interval 20
lcp-echo-failure 3
connect /bin/true
persist
noauth
noaccomp
holdoff 4
default-asyncmap
plugin pppoatm.so 0.35
usepeerdns
[root@Moj-Komputer Linnet]# cat /etc/ppp/chap-secrets
"login" * "moje haslo" *
[root@Moj-Komputer Linnet]# 

 

 

zaczynam podejrzewac czy ja (_napewno_ → na pewno) ORT podalem wlasciwe haslo lub login podczas instalcji neo linnetem

Edited by WalDo

Share this post


Link to post
Share on other sites

[OFF TOPIC]

oj, zapaskudze cala strone tym wpisem, ale ok:
Nie, nie jest OK. Przy wklejaniu długich listingów korzystaj ze znaczników codebox - po lewej stronie okna edycji link "Wstaw: CODEBOX"

 

Share this post


Link to post
Share on other sites
[root@Moj-Komputer Linnet]# cat /etc/ppp/peers/linnet
user "tu moj login"
...
[root@Moj-Komputer Linnet]# cat /etc/ppp/chap-secrets
"login" * "moje haslo" *

Może jednak zastanów się jeszcze raz czy przesiadka na linuksa to dobry pomysł :)

 

Share this post


Link to post
Share on other sites

hmmm, nie rozumiem czemu to zly pomysl, pewnie robie glupie bledy ale kazdy ma do tego prawo

poza tym udalo mi sie z neostrada pod mandriva, co prawda z pomoca spolecznosci ale jednak, czyzby fedora az tak bardzo sie roznila? ;)

 

z cieakowsci wpisalem tak:

 

root@Moj-Komputer Linnet]# ./linnet s
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

ppp0: error fetching interface information: Device not found
ppp0: error fetching interface information: Device not found
Twoj adres IP: 
Pakiety: 
Bledne pakiety(errors): 
Bledne pakiety(dropped): 
Bledne pakietow(overruns): 
Bledne pakietow(frame): 
Odebrane:  MiB
Wyslane:  MiB
[root@Moj-Komputer Linnet]# ./linnet p
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: permission denied
CHAP authentication failed
Connection terminated.
Modem hangup
[root@Moj-Komputer Linnet]# modprobe speedtch
[root@Moj-Komputer Linnet]# /sbin/lsmod | grep speedtch
speedtch               12196  0 
usbatm                 14572  1 speedtch
[root@Moj-Komputer Linnet]# 

 

nie wiem czy czasem nie pdoalem blednego hasla lub loginu przy instalacje neo i stad ten balagan ale nie jestem pewien, wlasnie probuje sie dodzwonic do tp.sa by sprawdzic czy nie zrobilem podstawowego bledu...

Share this post


Link to post
Share on other sites

W tym miejscu:

[root@Moj-Komputer Linnet]# cat /etc/ppp/peers/linnet
user "tu moj login"
...
[root@Moj-Komputer Linnet]# cat /etc/ppp/chap-secrets
"login" * "moje haslo" *

 

oczywiscie wpisalem "tu moj login", "login", "moje haslo" celowo bo nie chcialem ich podawac, o ile to nie jest wymagane by mi pomoc z ta neostrada

jesli o to chodzi odnosnie moje zastanowienia sie nad linuksem...

Share this post


Link to post
Share on other sites

* raz w życiu podłączałem speedtouch i tak się tym zmęczyłem, że to opisałem

http://wiki.fedora.pl/wiki/Modem_SpeedTouch_330

może Ci to coś rozjaśni, bo ten linet to czarna skrzynka dla mnie.

 

* Twoje obycie z linuksem jest tak minimalne, że proponuję Ci:

- zainstalować system na VirtualBox w minimalnym stanie (płytka netinstall będzie super), a ile się przy tym napłaczesz to głowa mała :)

- ustawić na wirtualnej maszynie połączenie za NAT (chyba domyślnie jest włączony), dla ułatwienia

- nauczyć się przez 2 tygodnie ile tylko można konsoli

- pobrać na maszynkę wszystko co potrzeba do zrobienia połączenia modemu

- wyłączyć NAT na wirtualce, zamiast tego udostępnić USB na którym jest modem bezpośrednio do wirtualnego systemu (to się da zwyczajnie wyklikać).

- praktyka czyni mistrza, a klikaniem jeszcze się nikt niczego nie nauczył

 

Share this post


Link to post
Share on other sites

chyba sie udalo:

 

[root@Moj-Komputer Linnet]# ./linnet
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Parametry programu:
i - instalacja
p - polaczenie z internetem
s - status polaczenia z internetem
r - rozlaczenie z internetem
a - dodanie programu do autostartu
Dla przykladu:
./linnet -i
[root@Moj-Komputer Linnet]# ./linnet -i
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Opcje instalacyjne. Wybierz wlasciwa:
1-Sprawdzenie systemu czy jest gotowy do instalacji
2-Instalacja(modemu+konfiguracja polaczenia)
3-Instalacja(modemu)
4-Instalacja(konfiguracja polaczenia)
2
Twoj modem to: Speedtouch
Konfiguracja modemu zakonczona pomyslnie
Prosze wybrac swojego dostawce internetu:
1-Neostrada
2-Netia(linia tp)
3-Netia(linia netii)
1
Podaj swoj login:xxxxxx@neostrada.pl
Podaj swoje haslo:xxxxxxx
Polaczenie nawiazujemy poprzez wydanie komendy: "pppd call linnet"
Lub poprzez uruchomienie ./linnet p
[root@Moj-Komputer Linnet]# ./linnet p
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: duplicate address detected
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: duplicate address detected
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication failed: duplicate address detected
CHAP authentication failed
Connection terminated.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication succeeded
CHAP authentication succeeded
local  IP address 83.5.255.204
remote IP address 83.1.4.1
primary   DNS address 194.204.159.1
secondary DNS address 194.204.152.34
[root@Moj-Komputer Linnet]# ./linnet s
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Twoj adres IP: 83.5.255.204
Pakiety: 4
Bledne pakiety(errors): 0
Bledne pakiety(dropped): 0
Bledne pakietow(overruns): 0
Bledne pakietow(frame): 0
Odebrane: 152.0 MiB
Wyslane: 94.0 MiB
[root@Moj-Komputer Linnet]# ./linnet s
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

Twoj adres IP: 83.5.255.204
Pakiety: 4
Bledne pakiety(errors): 0
Bledne pakiety(dropped): 0
Bledne pakietow(overruns): 0
Bledne pakietow(frame): 0
Odebrane: 152.0 MiB
Wyslane: 94.0 MiB
[root@Moj-Komputer Linnet]# ./linnet r
_ _                  _      ___   _
| (_)_ __  _ __   ___| |_   / _ \ / |
| | | '_ \| '_ \ / _ \ __| | | | || |
| | | | | | | | |  __/ |_  | |_| || |
|_|_|_| |_|_| |_|\___|\__|  \___(_)_|
Strona projektu: www.linnet.cba.pl

[root@Moj-Komputer Linnet]# pppd call linnet
Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication succeeded
CHAP authentication succeeded
local  IP address 83.11.59.87
remote IP address 83.1.4.1
primary   DNS address 194.204.159.1
secondary DNS address 194.204.152.34
[root@Moj-Komputer Linnet]# 

 

co moge zrobic dalej? czy to oznacza ze internet chodzi? firefox nie dziala, co moge zrobic?

Share this post


Link to post
Share on other sites

jeśli polecenie ping -c 4 onet.pl generuje 4 linie tej postaci

64 bytes from s4.m1r2.onet.pl (213.180.146.27): icmp_seq=1 ttl=58 time=56.7 ms

...

to internet działa

 

Share this post


Link to post
Share on other sites

[root@Moj-Komputer Linnet]# ping -c 4 onet.pl
ping: unknown host onet.pl
[root@Moj-Komputer Linnet]# 

 

czy to oznacza ze jednak nie dziala?

 

gdy pisze ./linnet s top podaje ile odebral/wyslal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×