Jump to content

mozilla i certyfikat dla rozszerzeń


SeeM
 Share

Recommended Posts

https://discourse.mozilla.org/t/almost-every-add-on-is-being-shown-as-corrupt-when-installing-them/38968

Wygląda na kłopot z certyfikatem. Niektórzy po prostu zmieniają datę na wcześniejszą i rozszerzenia wracają do życia. Zainstalowanie nowego certyfikatu nie powinno być bardzo trudne, więc może może dzisiaj będzie to naprawione. Póki co nawet spolszczenie do Firefoksa mam nieaktywne. :)

Link to comment
Share on other sites

A to ciekawe. U mnie od wczorajszego wieczora jest już dobrze. Możliwe, że różne rozszerzenia są podpisane różnymi kluczami. W zasadzie to już zgłupiałem. :) Nie wiem do końca, co mogło się stać.

Link to comment
Share on other sites

Hmm, no to dziwne. U mnie nadal wszystkie dodatki są "nieobsługiwane". Nawet mój własny mały dodatek do przełączania jednej opcji.
Zrobię sobie nowy profil i sprawdzę czy tam tez będzie problem.

EDIT:
W nowym profilu działa instalacja, czyli to problem występujący dla konkretnego profilu.
Stary profil oznaczył sobie dodatki jako złe i nie odpuści. Nie pozwala też reinstalować, bo pojawia się błąd i że niby mam problem z połączeniem. :)
A nawet jakby się dało to przy usuwaniu straciłbym ustawienia więc tak średnio z reinstalacją.

EDIT 2:
Wydali nową wersję 66.0.4 z łatą. Dodatki wróciły na swoje miejsce.

Edited by Mentat
Link to comment
Share on other sites

W dniu 5.05.2019 o 11:05, SeeM napisał:

A to ciekawe. U mnie od wczorajszego wieczora jest już dobrze. Możliwe, że różne rozszerzenia są podpisane różnymi kluczami. W zasadzie to już zgłupiałem. :) Nie wiem do końca, co mogło się stać.

Ja też mam Firefoxa po angielsku. Co zrobiłeś, że Ci się "spolszczył"?:) Próbowałem z konsoli zainstalować pakiet językowy ale wpisywanie langpack-pl kończy się błędem typu: brak wyników dla parametru...

Link to comment
Share on other sites

10 godzin temu, zibi743 napisał:

Ja też mam Firefoxa po angielsku. Co zrobiłeś, że Ci się "spolszczył"?:) Próbowałem z konsoli zainstalować pakiet językowy ale wpisywanie langpack-pl kończy się błędem typu: brak wyników dla parametru...

No właśnie nic nie zrobiłem. Nie jestem pewien, czy Firefox z repozytorium edory ma w ogóle spolszczenie, ja je sobie ściągnąłem z  https://addons.mozilla.org/pl/firefox/language-tools/  .

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...